problème chargeur batterie additionnelle, fusible, capteur température?

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème chargeur batterie additionnelle, fusible, capteur température?

Message  youb le Dim 27 Déc 2015 - 7:28

Bonjour à tous!
Je suis l'heureux possesseur d'un MP V6 de 2008. J'ai eu quelque problèmes électriques depuis l'été dernier :
- changement de la batterie additionnelle par moi, sans problème particulier, suite à une usure normale, puis prêt du van à des amis.
- au retour, panne du chargeur (je m'en suis rendu compte car, plus de symbole sur la console, ça ne chargeait plus, la prise marchait toujours), avec 4 composants cramés (2 résistances, une zehner diode et un transistor : ceux qui sont décrits dans un fil de discussion).
- J'ai fait réparer le chargeur au magasin électronique du coin, j'ai rebranché, tout a claqué aussi sec, avec des dégats beaucoup plus important qu'au départ (j'avais un doute sur leur réparation, ils avaient remplacé la zehner diode par une diode, et la valeur des deux résistances était la même après réparation, alors qu'avant non... j'ai branché quand même... no comment)
- J'ai envoyé le chargeur à ISEM, réparation conséquente, ils me renvoient le chargeur, je remonte consciencieusement, je branche :
- sur la console, le témoin de charge clignote, les barres indicatrices du niveau de charge (uniquement la première et la dernière) clignotent, la prise fonctionne, l'intensité de la batterie reste à 12,8v et ne bouge pas.
- Je débranche, je controle les fils, pas d'anomalie apparente,
- Je controle les fusibles : je constate que le fusible 5v de droite au niveau de la boite à fusible à coté de la batterie additionnelle (logiquement, celui du capteur de température) est grillé. Le capteur de température le shunt et les différents cables n'ont pas de défaut d'aspect.
- Je tente de changer le fusible. Il crame, je revoie les branchements des cosses de la batterie, je vérifie qu'aucun cable n'est coincé dans cette loge, je recontrole les cables qui arrivent au chargeur. Rien n'est anormal visuellement.
- Je remet un fusible neuf, je tente d'enclencher le disjoncteur une demi seconde. le nouveau fusible crame.

Au total : d'après vous, la panne peut-elle venir du capteur de température? si oui, comment le détecter? du chargeur, auquel cas, je le renvoie à ISEM qui garantit sa prestation, d'ailleurs?
avatar
youb

Modèle : VMP 2008 noir activity
Motorisation : 3L cdi

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Dim 27 Déc 2015 - 9:50

Bonsoir l' alsacien

Ben dit donc , t 'as pas de chance ... perso j' suis très mauvais dans le domaine mais finalement tu vas arriver par faire une très grosse dépense Crying or Very sad
T aurais pas mieux fait de faire faire la réparation ? au moins tu aurais la garantie du résultat car les garages sont dans l' obligation , bon c'est toi qui vois

Moi , j' aurai été chez soit merco soit dans la concession ou je l' ai acheté et l' aurai laissé la bas pour qu" il me fasse un devis avec recherche de panne comme ça j' ai un papier en main

Désolé MAIS je suis sur que tu trouveras de l' aide ici , oui il y a des pros et tant mieux , bon courage en espérant que tout va rentrer dans l' ordre rapidement sans gros dégâts , on sert les pouces

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Lun 28 Déc 2015 - 5:01

Bonjour

Bon nous ne sommes pas beaucoup à nous empresser de te répondre.... Embarassed
Il est clair que tu as un problème avec le circuit du capteur de température.
Comme cela m'a rappelé quelque chose et après une petite fouille sur le forum, j'ai retrouvé ce que j'avais en tête, scratch  tu as quelques pistes ici:
http://marcopolo.superforum.fr/t1835p60-probleme-chargeur-a-suivre?highlight=chargeur
Bonne recherche!
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mar 29 Déc 2015 - 12:28

Bonsoir

Pour info vu que ces derniers temps j' ai pas fait grand chose en MP Embarassed , j' ai mis ma batterie en charge , ok je le fais de temps en temps MAIS jamais fais vraiment attention
Donc comme dit "Millepattes" ,avec le chargeur embarqué au bout de 2 jrs de branchement, ma batterie se stabilise bien à 14V ce qui est un maintien de charge et pas plus
En la débranchant , la tension est descendue à environ 13,8V donc ça veut bien dire (ok la console n' est peut être pas précise à ce point ) que 15V voir plus ça doit pas être top
Par contre , bon j' ai pas regardé mais vous êtes tous sur que le chargeur peut aussi charger la batterie du véhicule ? ça serait super pour moi car l' autre jour Embarassed j' ai fait un tour avec comme ça , il a démarré ok j' ai bien entendu un peu plus faiblement que d' hab pas pas vraiment de quoi s' alarmer ET un peu plus loin en faisant attention il y avait un message d' erreur sur le tableau de bord "défaut alternateur allez au garage" , sur le coup je me suis dit ça y est les emm.... commencent , j' ai coupé et redémarré et tout était OK , oui je suppose que comme la bat était un peu faible l' ordi en a conclut que l' alternateur ne chargeait plus ou plus assez , ouf c'est bon depuis et je l' utilise aussi
Mais si jamais je voudrais faire une recharge avec un autre chargeur, sauf si celui embarqué suffit , faudrait faire quoi ? débrancher la batterie? enlever des fusibles? ou je ne sais quoi ..... car là sous le siège pour la sortir c'est pas ce qui est de plus pratique
Merci si vous avez des conseils à me donner

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Mar 29 Déc 2015 - 14:00

Bonsoir
Quelques précisions pour DOC.
1 Si ta batterie auxiliaire est stabilisée à 14 V après 2 jours de branchement, OK pour dire qu'on est en maintien de charge. Mais attention ta remarque "...pas plus..." peut être trompeuse. Ce n'est pas parce que tu es à 14 V que tu es en maintien de charge. 14 V est atteint assez rapidement et à ce stade ta batterie continue de se charger.
2 Le chargeur embarqué ne recharge pas une batterie de démarrage qui est à plat. Il assure un maintien de charge à 2 A environ.
Voir en particulier ici:
http://www4-new.mercedes-benz.com/manual-trucks/ba/trucks/viano/fr/manual_base.shtml?id=../../../hu_trucks/za_639/fr/fun-mp/index_a.shtml&part=fun-mp
3 il est préférable de recharger la batterie de démarrage lorsqu'elle est déconnectée du véhicule, au risque de flinguer des parties du circuit électronique.
Rem: si ta batterie de démarrage est d'origine, elle doit être fatiguée et de simples recharges ne suffiront probablement pas. Elle a des risques de ne pas passer l'hiver (s'il arrive...). Laughing
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mar 29 Déc 2015 - 14:35

Bonsoir Millepattes

Merci pour ton info
La bat du cam était tout simplement faible de non utilisation , oui j' ai pas pu m' occuper comme je voulais du cam , elle n' a qu'1.5an et comme j' ai roulé avec depuis je pense que ça va aller en plus si le chargeur embarqué aide un peu Smile car pour la charger en la débranchant c'est pas top je me suis déjà fait peur et pourtant j' avais bien respecté toutes les consignes (aucun truc de branché ou qq chose en route ) mais en rebranchant il y a quand même eu une étincelle , oui le plafonnier ...... et pour l' heure j' ai eu du mal à trouver , il y avait une diff entre le poste et le tableau de bord ... + le contrôle du niveau d 'huile qui ne voulait plus fonctionner scratch , ne me demande pas pourquoi ni plus , le lendemain tout était ok ouf ..... de plus mon chargeur est un simple , pas un "flottant "c'est juste que j' avais l' hab de charger mes voitures pour l'hiver car j' ai déjà failli cramer un tab d' une fiat stilo et c'est 500€ affraid affraid aussi par une bat déchargée .....
La batt secondaire , ben j' ai mis un coup de charge comme ça car on va partir chez des amis pour nouvel an Very Happy
elle n' était pas déchargée , 12.8V pour ne rien faire et comme dit en réfléchissant bien je ne crois pas l' avoir déjà vue à plus de 14V en élec et 14.4V en roulant ..
Bref comme beaucoup disent ici , du moment que ça marche mieux ne vaut pas y toucher Very Happy , je pense que tu seras un peu d' acc avec moi , c'est tjrs mieux que de faire une connerie non Embarassed
Dommage qu' elles sont si mal placées (ok pas de place ailleurs ) j' ai pas l' hab moi toumes véhicules jusqu' aà maintenant elles étaient faciles à brancher débrancher même l' ancien C/C que j' avais mais bon , faut un début à tout Very Happy

Merci et bonnes fêtes à venir , amusez vous bien et restez prudent hips

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mar 29 Déc 2015 - 14:37

Re

Merci pour le lien , j' ai noté l' adresse dans mes archives "marco polo" Very Happy

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Mar 29 Déc 2015 - 20:02

Bonsoir Doc, en effet le chargeur du M P permet de maintenir la batterie principale chargé, mais l’hiver, si on roule peut, c’est plus difficile pour lui Wink
C’est pour cela que j’ai installé un petit voltmètre, comme cela je peux vérifier la tension, et quand la tension descend autour de 12V à 12V1, je mets un coup de charge avec mon chargeur externe Wink
On peut aussi utiliser ce genre de truc : http://www.ebay.fr/itm/TESTEUR-DE-BATTERIE-AUTO-ALLUME-CIGARE-VOLTMETRE-VOLTAGE-DC12-24V-VOITURE-CAMION-/331265216666?hash=item4d20f2109a:g:lRoAAOSwbdpWV8wb
A brancher sur la prise allume cigare dans le coffre, bien que pas très précis, c’est pratique Wink
Et si tu roule peut, le mieux c’est de la recharger avec ton simple chargeur de batterie, mais ne laisse pas brancher pendant 48 heures What a Face
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mer 30 Déc 2015 - 5:03

Bonjour Pascal

Oui merci , Millepattes m' a expliqué le principe du chargeur embarqué
Toi tu recharge de temps en temps avec un chargeur externe ? donc à chaque fois tu dois sortir la batterie pour la débrancher affraid Ben je trouve pas pratique le système sous le siège , faut faire gaffe à tout et en plus comme dit j' ai eu la mauvaise expérience que le plafonnier c'est mis en route et donc étincelles...... ensuite pour remettre l' heure , il a fallu que je ne sais plus quoi pour que ça colle entre le poste ET le tableau de bord ET aussi le truc du niveau d'huile qui ne voulait plus marcher , je préfère donc mettre plus souvent le chargeur embarqué et voir faire un petit tour avec ne serait ce que faire 2 , 3 courses quand il fait beau ou voir le tour du pâté de maisons ....... Oui je ne vais pas chercher les emm......... et comme beaucoup disent et redisent , du moment que ça marche ........... Exclamation

Bonnes fêtes à venir , restez sage et prudent Laughing

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Mer 30 Déc 2015 - 8:52

Bonjour
Après recherche
Pour DOC : Mercedes vend un chargeur qui évite le débranchement de la batterie, ici: Shocked
http://shop.mercedes-benz.com/de/vp/Ladegeraet-mit-Ladeerhaltungsfunktion-25A/ANX-A0009820321/OfferList/

Trois remarques:
1 il est hors de prix affraid
2 quand tu agrandis la photo tu t'aperçois que c'est un chargeur Ctek  bounce  et que c'est un XS 3600, MB a donc mis son étiquette et c'est tout (tu peux aller sur le site de Ctek, l'aspect est identique!!!)
3 Comme c'est un 3600, MB s'est mélangé les pinceaux entre 3.6 A et 25 A (j'avais dans ma doc commerciale d'origine, que j'ai retrouvée, ces accessoires  avec pour référence A0009820312 pour le chargeur 25 A et A0009820121 pour le chargeur 3.6 A)
C'est pas grave pour du maintien de charge ça suffit. sunny

Primes du nouvel an :
- il peut passer par l'allume cigare
- tu peux le trouver ici pour 63 € hors frais de port
http://www.ebay.fr/sch/i.html?_nkw=ctek+xs+3600

Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Mer 30 Déc 2015 - 11:44

Bonsoir, avant que je fasse  ma boite entre les sièges avant, avec le choix de connexion sur les deux batteries, je chargeais directement par les cosses cotées moteur, et je ne sortais pas la batterie  Wink
Je testais la tension avec le petit testeur ci-dessus
J’utilisais un très vieux chargeur de batterie (+20 ans, juste avec un ampèremètre) et j’ai jamais rien cramé (à par un problème de caméra de recule, mais ce n’est pas dit que c’est du à cela  Suspect

Oui  c’est un peux la ‘galère’ quand on débranche et rebranche la batterie principale, moi sur le face lift, je dois rerégler les vitres électriques (facile) et le toit ouvrant (galère  Rolling Eyes ), sans compter le risque de ‘perdre' les codes des clés  dans l’OdB  What a Face  (c’est arrivé à certain du forum)

Donc je débranche très rarement la batterie principale et je charge maintenant grâce à ma grosse Boîboîte, et mon chargeur de modélisme (tension max 14,7volt).

Mais c’est bien de faire tourner le moteur 1 à 2 fois par mois ou mieux de rouler un peu avec  Wink
Je fais les deux  Wink
Pascal
Nb : Pour revenir au problème de Youb, le mieux c'est de renvoyer le chargeur M P à la société, qui la réparé (en espérant que la réparation des bricolos n'a pas flingué quelque chose sur le Marco Polo What a Face)


Dernière édition par pascal83550 le Mer 30 Déc 2015 - 11:58, édité 1 fois
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Mer 30 Déc 2015 - 11:57

Bonsoir
Bon mais c'est pas tout ça qui va régler le problème de "youb".... Razz
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Mer 30 Déc 2015 - 11:59

Bonsoir,
Pour revenir au problème de Youb, le mieux c'est de renvoyer le chargeur M P à la société, qui la réparé  Wink  (en espérant que la réparation des bricolos n'a pas flingué quelque chose sur le Marco Polo  What a Face )
Pascal
.
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mer 30 Déc 2015 - 13:05

Bonsoir

Oui désolé de m' être introduit comme ça et de polluer ce post mais juste une réponse à Pascal vite fait au sujet de 'qu'il branchait un chargeur comme ça sans débrancher la batterie Embarassed , peut être MAIS ça je reste septique ET ne prendrais jamais le risque No , j'ai tjrs entendu dire que c'est très mauvais pour l’alternateur avec les diodes etc... ok je suis pas un pro la dedans mais je pense que "Millepattes" est plus prudent
Merci quand même à vous deux mais j' espère aussi que d'autres personnes prennent conscience de tout ça pour ne pas faire n' importe quoi car après c'est trop tard donc soit je sors la batt pour la chargée mais je vais plutôt continuer par comme j' ai déjà dit plus haut

Bonne chance à "youb" espérons que tout va s' arranger

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Mer 30 Déc 2015 - 13:09

N'oublie pas quand même la solution Mercedes / Ctek ...
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mer 30 Déc 2015 - 13:19

Oui , merci Millepattes j' en ai pris note
Bonne continuation et bonne année en cas où je n' ai plus rien à dire (mais je me connais ) Laughing  Laughing
On va sortir marco demain et donc charger la batt ça me permettra aussi de faire tourner mon chauffage H machin , oui le mauvais des deux mais bon , pas grave pour le peu de temps qu' on va dormir dedans Laughing en plus hips ça réchauffe mdr non non pas d' inquiétude , on ne prend plus le volant après , trop dangereux pour moi ET surtout les autres , c'est bien aussi pour ça le véhicule , on y dort mieux que dans une simple voiture cheers

Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Mer 30 Déc 2015 - 14:49

Tu peux utiliser ce testeur:



Bonnes fêtes de fin d'année !!

Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Mer 30 Déc 2015 - 15:08

simple comme un coup de flash mdr
Et aussi, bonnes fête à tous hips
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  DOC le Mer 30 Déc 2015 - 15:34

Millepattes a écrit:Tu peux utiliser ce testeur:



Bonnes fêtes de fin d'année !!

Millepattes

Laughing Laughing Pauvre bête, moi qui adore les chats Very Happy
Doc
avatar
DOC

Modèle :

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  youb le Dim 3 Jan 2016 - 13:17

Bonsoir à tous!
Tout d'abord, merci pour vos réponses, je n'ai pas eu accès à internet jusqu'à maintenant, donc pas d'opportunité pour réagir avant.
Pour Millepattes, j'avais vu le post que tu as trouvé. J'ai verifié les connexions et rien de semblable à ce qui est décrit (d'autant que le chargeur fonctionnait correctement avant).
J'ai aussi vu un post ou quelqu'un avait une histoire semblable : chargeur grillé, réparation ISEM, puis symbole chargeur affiché, mais charge qui se bloque à 12,5. Le problème avait été corrigé en renvoyant le chargeur pour réparation supplémentaire. En revanche, il ne mentionnait pas de problème de fusible. Donc plus simplement, que le chargeur est en relation avec le circuit du capteur de température, est-il possible que le problème causant la rupture du fusible provienne du chargeur lui même? Si c'est possible, la première chose à faire est de le renvoyer.
Sinon, je vais vérifier les relais, peut-être que la solution est là? Et en dernier lieu, j'irais chez Mercedes, mais je ne sais pas pourquoi, je sens un truc foireux et bien cher. Je suis sur Lyon maintenant, quelqu'un connait le concessionnaire? Faut-il mieux aller chez Mercedes classique, ou Mercedes VU?
Sachant que j'avais prévu d'installer un onduleur, une solution alternative est peut être là?

http://shop.rainbow-techs.com/product_info.php?cPath=27_38&products_id=364&osCsid=mkpu5vd6igb43e2pp8srdhceu4

Encore merci et excellentes fêtes de fin d'années!
avatar
youb

Modèle : VMP 2008 noir activity
Motorisation : 3L cdi

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Dim 3 Jan 2016 - 13:30

Bonsoir Youb,  ne vas pas cher M B cela va te couter la peau du cul  Crying or Very sad , pour pas de résultat positif (à par, peut être, te vendre un nouveau chargeur M P)  What a Face
Déjà retourne le chargeur du M P pour vérification de bon fonctionnement par ISEM, et s’ils peuvent le tester ‘correctement’  Rolling Eyes
Après on verra  bien, mais cela m'étonnerai, que cela soit la sonde de température qui fait griller le fusible  Suspect
Je pense que la sonde de température doit faire 10 Kilo ohm, et donc cela doit être le chargeur du M P qui est incomplètement réparé  Wink
Pascal

édit : je viens de mesurer le sonde de température, elle fait 4,5 Kilo ohm à 10°C (c'est une CTN, résistance qui diminu avec la température qui augmente)
Donc c'est bien se que je disais, ce n'est pas elle qui vas faire griller le fusible de 5 ampères
Et pour ce qui est le régulateur de charge (relais), même s'il est HS, au pire tu n'a pas de charge qui vient pas l'alternateur quand tu roule c'est tout (cela n'intervient pas sur le chargeur du M P)

Pascal
Nb2 : Est ce que la batterie auxiliaire est rechargé, quand le moteur tourne Question
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Dim 3 Jan 2016 - 13:52

youb a écrit:....
Sachant que j'avais prévu d'installer un onduleur, une solution alternative est peut être là?

http://shop.rainbow-techs.com/product_info.php?cPath=27_38&products_id=364&osCsid=mkpu5vd6igb43e2pp8srdhceu4

Encore merci et excellentes fêtes de fin d'années!

Bonsoir

Cette solution est élégante, dans la mesure où tu veux un convertisseur! Cool

Quant au fusible sonde qui grille, cela me parait vraiment bizarre.     Je suggère que tu débranches le connecteur qui relie la sonde au chargeur, que tu changes le fusible et que tu mesures la résistance que tu as au bornes du connecteur concernant le retour fils de la sonde, pour vérifier que le réseau fils sonde n'est pas en court-circuit. scratch
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Dim 3 Jan 2016 - 14:01

Bonsoir Youb, oui test le capteur de température tu dois avoir environ 4,5 kilo ohm à 10 °C et un peu moins s'il fait plus chaud (en effet comme dit Millepattes, s'il est en court circuit, cela pourrais expliquer que le fusible qui claque Neutral
Pour le convertisseur Rainbow, j'ai le même, il rentre tout juste au dessous du chargeur du M P, mais c'est au poil près, un peu compliqué à bien installer Wink
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  youb le Dim 24 Jan 2016 - 11:04

Bonjour à tous
Suite des évenements concernant la partie recharge de mon Viano :
J'ai renvoyé le chargeur à ISEM, ils m'ont appelé il y a 2 jours pour me dire qu'il charge. C'est déjà bien, ils ont ensuite testé la modulation de charge en fonction de la resistance envoyée sur le connecteur du capteur de température et sur le + de la batterie additionnelle. Ils partent d'une resistance de 4,7 kilo ohm, et modulent. Ils me disent que ça module bien la tension envoyée vers la batterie. Pour eux, il n'est pas possible que le chargeur puisse être responsable d'une fonte d'un fusible de 5A.
J'ai testé le capteur cette après midi, directement sous le siège passager, résistance de 6,8 kil ohm, puis au niveau du connecteur qui va vers le chargeur (+ batterie additionnelle, et borne qui va vers le capteur de température), même résistance. Il faisait environ 7°. Du coup, je ne sais pas si cette différence de valeur est susceptible de bloquer la charge? et je ne sais pas non plus si le fait que je détecte la même resistance en direct, et au niveau du connecteur du chargeur disulpe la cablerie d'un faux contact?
Merci d'avance pour vos réflexions sur le sujet et très bonne fin de weekend!
avatar
youb

Modèle : VMP 2008 noir activity
Motorisation : 3L cdi

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Dim 24 Jan 2016 - 12:08

Bonsoir Youb, non c'est normal que tu n'a pas 4,5Kilo ohm, mais un peux plus Wink (4,5 k c'est pour un peux plus de 10°C)
Car il fait plus froid et comme le capteur de température est une CTN (Coéficient de Température Négatif) et donc la résistance augmente quand il fait plus froid Wink
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Millepattes le Lun 25 Jan 2016 - 11:28

Bonsoir
"youb" est ce que le fusible 5 A saute également même lorsque le chargeur de ton Marco n'est pas branché?
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  youb le Mar 26 Jan 2016 - 15:23

Bonsoir "Millepattes".
Non, lorsque le chargeur n'est pas branché, le fusible ne saute pas, de même, il n'avait sauté (instantanément et à 3 reprises) que lorsque j'avais branché le camion et enclenché le disjoncteur.
J'imagine que ça signe un court circuit quelque part? Après, je ne sais pas si mon test (résistance aux bornes du capteur, puis au niveau du connecteur chargeur, avec mesure sur le + et la fiche reliée au circuit du capteur de température) est suffisant pour écarter un court circuit au niveau de la cablerie ou avez vous un autre test à me proposer?
Par ailleurs, puis-je faire confiance au réparateur lorsqu'il me dit qu'il est presque impossible que le chargeur soit responsable de la fonte d'un fusible de 5A?

Dans tous les cas, je vous remercie beaucoup de vous pencher sur mon problème avec vos yeux bien plus éclairés que les miens!
Hubert
avatar
youb

Modèle : VMP 2008 noir activity
Motorisation : 3L cdi

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  pascal83550 le Mar 26 Jan 2016 - 16:17

Bonsoir Youb, cela est difficile d'affirmer quelque chose, il faudrait avoir le schéma de câblage, et celui du chargeur, ISEM ne pourrait te filler le schéma de câblage (ou au moins le bout qui concerne le fusible qui saute ) Suspect , pour que l'on puisse comprendre  Question
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: problème chargeur batterie additionnelle, fusible, capteur température?

Message  Pmelen le Ven 10 Juin 2016 - 14:49

Quelques précisions sur ISEM.
J'ai profité de ma balade en Aquitaine pour passer chez ISEM à Gradignan pour leur déposer mon chargeur qui faisait afficher une tension clignotante de 15,1v à la console du Marco.
Un peu galère pour trouver l'établissement au 1 avenue de l'hippodrome. En fait l'entrée se trouve avenue de la Poterie.
Accueil aimable et la personne à qui je présente le chargeur me propose d'assister à l'ouverture de l'appareil avec le technicien. Premier test, tout est OK. On tente le branchement sur le Marco  et là même problème. Le technicien recherche l'origine de la panne pendant plus d'une demi-heure et connecte même un chargeur identique qu'il venait de réparer. Verdict, la sonde de température qui se trouve sous le siège passager n'est pas alimentée en 12v. Coupure dans un câble quelque part dans un faisceau. Mais où ? That's the problem argh
Je demande donc combien je leur dois pour leur intervention.
"Mais rien Monsieur. " Et le gars me dit qu'il préfère avoir affaire à des personnes qui se déplacent plutôt que de faire des clients mécontents à qui ils retournent des appareils qui fonctionnent dans leurs laboratoires et qui sont en panne chez leur propriétaire.
De plus il était content d'avoir avancé dans la problématique ce type de chargeur.
Cette attitude commerciale est suffisamment rare pour être soulignée.
Établissement recommandé donc.
avatar
Pmelen

Modèle : Viano Marco Polo Pack Activity
Motorisation : Diesel V6 CDI 3.0 BVA

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum