Problème sonde température extérieure sur Vito MP

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème sonde température extérieure sur Vito MP

Message  froutm le Dim 26 Mai 2013 - 6:46

Bonjour à tous,
Je rencontre un problème avec ma sonde de température extérieure sur mon vito mp.
Celle-ci affiche une valeur erronée. Lorsqu'il fait environ 15°C, elle affiche 27°C et affiche 30°C pour 25°C réel.
Bref, j'imagine que la sonde est défectueuse, ou une résistance sur le système est hors service, ou il y a un problème d'humidité ou ...

Bref, quelqu'un a-t-il une idée du problème ou l'a-t-il déjà rencontré ?

Sinon, quelqu'un sait-il où se trouve la sonde (dans un rétro, au niveau du parechoc ...) ?

Merci d'avance pour vos réponse.
avatar
froutm

Modèle : VITO MP 112 CDI de 2003
Motorisation : 112 CDI

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  les simpsons le Dim 26 Mai 2013 - 7:12

hello ,pareshock assez central je croir Question enfin sur les v220 etc, coté WEST sais pas.
avatar
les simpsons

Modèle : celui qui choisira Marge! donc elle a choisi un viano gris silex !
Motorisation : bon quand il fait beau

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  froutm le Mer 10 Juil 2013 - 5:25

Bonjour à tous,
Je confirme donc que la sonde de température extérieure est au centre du parechoc avant sur Vito.
J'ai donc démonté la sonde et me suis aperçu que celle-ci été totalement oxydée et non réparable.
J'ai donc "fabriqué" une nouvelle sonde avec une CTN (thermistance) et une résistance en série, adaptée à la courbe de la CTN initialement utilisée (je pense que c'est une CTN spécifique car non trouvable dans le commerce).
Pour ceux que ça intéresse, voici la courbe :

J'ai utilisé une CTN de marque Vishay (réf : MCO238164063471) avec une résistance de 20 ohms en série afin de relever la courbe (créer un offset).
Voici une photo de la sonde après modification :

Actuellement, la température s'affiche correctement. D'après mes calculs, je dois avoir une erreur de moins de 0.5°C entre 5 et 30°C avec un maximum d'erreur de 2°C lorsque la température extérieure est à -20°C (je serais très rarement dans cette condition).
Voilà les quelques explications en espérant ne pas avoir donné trop de mal de tête avec ce "côté scientifique" du Vito MP.
A bientôt.
avatar
froutm

Modèle : VITO MP 112 CDI de 2003
Motorisation : 112 CDI

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Mickmick le Mer 10 Juil 2013 - 6:31

Shocked Shocked Shocked 
Un seul mot : ...... Respect king 








L'ex Mp de la 'Tite famille
Twisted Evil le prochain est en recherche bounce
avatar
Mickmick

Modèle : Mp un jour , Mp toujours ❤️
Motorisation : Plus petit des Cdi (qui suis je ?)

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  jako le Jeu 11 Juil 2013 - 0:11

Chapeau!
avatar
jako

Modèle : Mercedes-Benz VITO 112CDI Marco Polo 2001
Motorisation : 112 CDI

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Disco Polo le Jeu 11 Juil 2013 - 5:18

Casquette !
Dp
avatar
Disco Polo

Modèle : T-truc Orange degeulit collector qui gave à moooooort !!!!!
Motorisation : J'ai 4 fois l'âge que tu avais quand j'avais l'âge que tu as. Tu as 20 ans, donc quel est mon âge ?

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Le jean le Dim 8 Déc 2013 - 11:17

Salut!
Sur mon viano MP v6 la sonde de température extérieure a 4 degrés de différence (en plus)avec mon Renault trafic qui lui c'est avéré fiable!
Avez vous remarquez ça sur les votre où est ce le mien qui déconne??
avatar
Le jean

Modèle : Viano MP
Motorisation : V6

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  penkalet le Dim 8 Déc 2013 - 12:28

De quelle sonde parles-tu ? Celle du Viano ou celle de la console westfalia ?

Sur notre premier MP les 2 sondes donnaient à peu près la même T°, sur le nouveau on a effectivement +/- 4°C de différence. Celle du Viano serait juste, celle de la console westfalia nettement plus optimiste (de 4°C What a Face )
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Le jean le Dim 8 Déc 2013 - 12:53

Je ne savais pas qu'il y avait deux sonde...
En effet je parlais de la sonde westfalia !!
Donc du coup c'est normal si je comprend bien?
avatar
Le jean

Modèle : Viano MP
Motorisation : V6

Revenir en haut Aller en bas

probleme sonde de temperature

Message  tifun le Dim 8 Déc 2013 - 12:55

je suis de l’assistance publique tu peut pas me dire d’où je viens merci + Very Happy  bien sur respect

tifun

Modèle : viano marco polo 2.2

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  penkalet le Dim 8 Déc 2013 - 15:01

Le jean a écrit:Je ne savais pas qu'il y avait deux sonde...
En effet je parlais de la sonde westfalia !!
Donc du coup c'est normal si je comprend bien?
Normal, non. Mais si ça peut te rassurer tu n'es pas le seul dans ce cas Wink 
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

sonde température

Message  jp45 le Lun 9 Déc 2013 - 13:20

sur le mien (v6 octobre 2012) pas de difference sur la sonde viano au tableau de bord et sur la sonde console westfalia (chance ?)
avatar
jp45

Modèle : marco polo cdi 3.0, 224cv bva, de fin septembre 2012,
Motorisation : marcopolo v6 cdi

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Le jean le Lun 9 Déc 2013 - 14:31

Chance ou sonde plus neuve!!
avatar
Le jean

Modèle : Viano MP
Motorisation : V6

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  penkalet le Mar 10 Déc 2013 - 3:54

pas forcement, puisque dans mon cas c'est sur le nouveau que j'ai une différence de 4°C. Un mauvais étalonnage sans doute. Mais sans aucune conséquence sur le fonctionnement du véhicule et des équipements Westfalia
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

problème sonde exterieure

Message  belis le Mer 20 Avr 2016 - 13:06

Bonjour, à l'occasion d'une sortie de quelques jours au pays basque j'ai arraché endommagé en reculant mon pare choc avant sur un trotoir surélevé.L'ayant remis tant bien que mal sur les cotés malgré des pattes plastiques cassées je me suis aperçus depuis que ma sonde extérieure ne fonctionne plus ? pouvez vous me dire ou elle ce trouve sur un viano de 2005 ou si c'est le fait du hasard merci.
avatar
belis

Modèle : viano marco polo 2005
Motorisation : 2.2 dci

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  pascal83550 le Mer 20 Avr 2016 - 13:12

Bonsoir belis, non ce n'est pas un hasard, la sonde de température est sur le par choc avant, sur le bas Wink (tu as du l'endommager Crying or Very sad )
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Manudum le Jeu 21 Avr 2016 - 4:07

Elle se trouve du côté droit.
Entre la roue et le pare choc. Il faut enlever le cache de roue ou alors le cache dessous moteur.
Moi j'avais enlever le pare choc, pour la voir. Mais pas obliger.

Ici tu peux voir une photo à quoi elle devrait ressembler pour ton année. Mais sur le site, il dit côté conducteur, alors que sur mon modèle elle est côté passager.
Chez moi, elle a une référence VW Audi...
avatar
Manudum

Modèle : MP de 2004, 2.2 et BVA

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  belis le Jeu 21 Avr 2016 - 5:44

Merci de vous intéresser à mon problème , mais j'ai progressé,voilà quelques renseignements a ceux que çà intéresse.Une fois démonté le pare choc pour réparer les pattes cassées j'avais deux sonde une qui pendez et l'autre fixée sur une petite patte
la première à gauche ( à quoi elle sert ?) et la seconde à droite que j'ai ensuite branchée dans la partie cassée des pattes de fixation du pare choc ( deux petite broche sont intégrées et servent pour la sonde extérieure ) en sortant juste le cache de passage de roue on peut y accéder. Et voilà ma sonde qui remarche .


De l'autre cotée du branchement ce trouve une petite pièce plastique avec le bout arrondi qui ressemble à une antenne. Allez maintenant réparation des pattes plastique avec un pistolet à souder électrique et des bâtons de colle dont se serve les électriciens pour fixer les gaines ( ça marche pas mal)
avatar
belis

Modèle : viano marco polo 2005
Motorisation : 2.2 dci

Revenir en haut Aller en bas

Re: Problème sonde température extérieure sur Vito MP

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum