-42%
Le deal à ne pas rater :
SanDisk Extreme PRO 128 Go
39.99 € 68.99 €
Voir le deal

Problème chauffage habitacle

3 participants

Aller en bas

Problème chauffage habitacle Empty Problème chauffage habitacle

Message  VVCMbyTom Dim 25 Juil 2021 - 22:31

Bonjour, j'ai un problème de chauffage au niveau de mon habitacle de mon Vito Marco Polo de 2000 (110 CDI) et j'aimerais savoir si quelqu'un pourrait m'aider.
J'ai récemment changer mon moteur et à la reprise de mon Vito, j'ai un problème avec le chauffage de l'habitacle. On dirait qu'il est tout le temps en chauffe.
J'ai essayé de jouer avec le bouton de chaud / froid car il semblerait que cela soit sensible (au vu des autres discussions que j'ai pu lire) mais sans succès.
J'ai démonté la console centrale et effectivement mon chauffage est toujours chaud.
Du coup les extracteur balance de l'air chaud en permanence. J'ai tenté de couper le chauffage en enlevant le fusible F9 mais il semblerait que cela ne soit pas celui la.
Est ce que quelqu'un a déjà eu le soucis ou est ce que quelqu'un a une idée de ou regarder ?

J'ai aussi un soucis de température. J'ai remarqué que la température de mon afficheur westafalia au niveau du plafonnier (température intérieure je suppose) affichée systématiquement 5 degrés de moins que la température de mon tableau de bord (qui je pense est la température extérieure).
J'ai beau rouler vitre ouverte ou autre mais cela ne change rien.
Je me demandé aussi si mon problème de chauffage n'était pas lié avec cette différence de température ?!

J'ai pu voir que normalement la sonde de température intérieure était au niveau du montant droit de la porte latérale. Je l'ai tripoté mais la température n'a pas changée.
Je ne sais pas trop quoi faire d'autre.
Si quelqu'un a des idées, je suis preneur.
Merci
Thomas
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  VVCMbyTom Dim 25 Juil 2021 - 22:37

Problème chauffage habitacle Image110

Voici la tête de ma console centrale actuellement.
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  Uno31 Lun 26 Juil 2021 - 10:33

VVCMbyTom a écrit:Bonjour, j'ai un problème de chauffage au niveau de mon habitacle de mon Vito Marco Polo de 2000 (110 CDI) et j'aimerais savoir si quelqu'un pourrait m'aider.
J'ai récemment changer mon moteur et à la reprise de mon Vito, j'ai un problème avec le chauffage de l'habitacle. On dirait qu'il est tout le temps en chauffe.
J'ai essayé de jouer avec le bouton de chaud / froid car il semblerait que cela soit sensible (au vu des autres discussions que j'ai pu lire) mais sans succès.
J'ai démonté la console centrale et effectivement mon chauffage est toujours chaud.
Du coup les extracteur balance de l'air chaud en permanence. J'ai tenté de couper le chauffage en enlevant le fusible F9 mais il semblerait que cela ne soit pas celui la.
Est ce que quelqu'un a déjà eu le soucis ou est ce que quelqu'un a une idée de ou regarder ?

Mon premier conseil serait de te retourner vers le garage (MB ?) qui a procédé au remplacement du moteur et du faisceau suite à l'incendie. C'est une opération complexe et à risque, surtout avec les interactions entre le faisceau MB et le faisceau ajouté par Westfalia... Peut-être ont-ils mal remonté le système de circulation d'eau chaude du chauffage, ou un faisceau, ou mal reprogrammé la centrale électronique...
Ensuite, je ne pense pas qu’un fusible permette de couper le chauffage d'habitacle. Tout au plus ça désactive la ventilation ou la régulation électronique...

VVCMbyTom a écrit:J'ai aussi un soucis de température. J'ai remarqué que la température de mon afficheur westafalia au niveau du plafonnier (température intérieure je suppose) affichée systématiquement 5 degrés de moins que la température de mon tableau de bord (qui je pense est la température extérieure).
J'ai beau rouler vitre ouverte ou autre mais cela ne change rien.
Je me demandé aussi si mon problème de chauffage n'était pas lié avec cette différence de température ?!

J'ai pu voir que normalement la sonde de température intérieure était au niveau du montant droit de la porte latérale. Je l'ai tripoté mais la température n'a pas changée.

La température de l'afficheur Westfalia utilise des sondes indépendantes de la sonde MB du tableau de bord, et les températures intérieures/extérieures données par Westfalia ne sont pas d'une précision suisse... Es-tu sûr que tu avais avant exactement la même température affichée sur les 2 ?
Le chauffage d'habitacle n'a rien à voir avec le chauffage stationnaire HZ1 géré par Westfalia qui utilise la sonde de temp intérieure du montant droit de la porte latérale.

En conclusion, je pense que tes soucis sont liés à l'intervention de remplacement moteur + faisceau et/ou aux conséquences de l'incendie moteur qui aura peut-être généré des problèmes non encore détectés...
Uno31
Uno31

Modèle : MP 2011 Facelift Gris Silex

Motorisation : 2.2L BVM 163 CV... surtout en descente !

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  vtxbe Lun 26 Juil 2021 - 13:02

précise nous quand même si tu parles bien du chauffage comme se trouve dans tous les vito non mp ( et pas du stationnaire )
vtxbe
vtxbe

Modèle : Mercedes James Cook NCV3

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  VVCMbyTom Mar 27 Juil 2021 - 0:25

Bonjour,
Oui je parle bien du chauffage de l'habitacle que l'on peut trouver dans n'importe quel Vito W638.

Malheureusement je ne peux pas vraiment me retourner vers le garage qui a procédé au remplacement du moteur. J'ai mis un an pour récupérer mon véhicule, l'histoire est un peu complexe.

J'ai essayé hier aprème de d'enlever les fusibles F22 et F23 mais sans succès. La chauffe ne s'arrête pas. Ce n'est pas un problème ou je ne peux pas stopper la ventilation, celle ci fonctionne correctement, c'est vraiment un problème de chauffe du radiateur. Si je met en route ma clim (qui fonctionne très bien) + ventilation (+ cette chauffe qui est automatique) = j'ai au final un peu de froid.

Je vais essayer de remplacer l'unité de commande chauffage du tableau de bord, voir s'il y a un changement. Le bouton chaud / froid est trop facile a tourner (à mon gout). Le systeme de chauffe est forcement bloqué sur le chaud (je pense).
Si maintenant vous avez des plans de fonctionnement / schéma de circulation / vannes etc. je suis preneur.

Effectivement mon affichage de température westfalia (qui gère le webasto) est indépendant du chauffage de l'habitacle mais cela m'a mis le doute. Et je ne comprends toujours pas pourquoi j'ai 5 degrés de moins en moyenne sur mon afficheur.
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  Uno31 Mar 27 Juil 2021 - 5:27

VVCMbyTom a écrit:Je vais essayer de remplacer l'unité de commande chauffage du tableau de bord, voir s'il y a un changement. Le bouton chaud / froid est trop facile a tourner (à mon gout). Le systeme de chauffe est forcement bloqué sur le chaud (je pense).
Si maintenant vous avez des plans de fonctionnement / schéma de circulation / vannes etc. je suis preneur.

Regarde sur cet ECLATE

La ref 137 est un cable de commande de la vanne d'eau chaude. Je pense qu tu as un pb à ce niveau là. Soit le cable est décroché de la vanne, soit du bouton...
Uno31
Uno31

Modèle : MP 2011 Facelift Gris Silex

Motorisation : 2.2L BVM 163 CV... surtout en descente !

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  VVCMbyTom Mar 27 Juil 2021 - 6:29

Parfait je te remercie. Je vais chercher ça.

(après le chaud froid est contrôlé électroniquement à partir de l'unité de contrôle)
Les câbles qui y sont raccordées servent juste à l'ouverture fermeture des volets.
Mais effectivement il doit bien avoir un moyen de bloquer le chaud.

J'ai trouvé un forum ou la personne à le même problème. Il explique un peu mieux le pb que moi mais malheureusement pas de solution.
https://www.benzworld.org/threads/vito-108d-2003-heater-control-knob.1679014/
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  VVCMbyTom Mer 28 Juil 2021 - 21:46

Bonjour,
Je reviens sur mon sujet.

J'ai démonté une autre unité de contrôle de chauffage. Et effectivement il y a bien un câble de contrôle Chaud / Froid sur celle-ci comme tu l'avais évoqué Uno31 (ref 137).
Je me suis dis que c'était top et que je n'aurais qu'à retrouver ce câble, le rattacher et c'est parti. Mais malheureusement, l'unité de contrôle de mon Vito est différente. Aucune trace de ce câble bleu et il semblerait que la commande chaud / froid se fasse électriquement.
Je continue mes recherches.
N'hésitez pas si vous avez des idées svp.
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  VVCMbyTom Mer 28 Juil 2021 - 21:48

Problème chauffage habitacle Image112
VVCMbyTom
VVCMbyTom

Modèle : Vito Marco Polo 110 CDI W638 - Année 2000
Motorisation : 110 CDI

Revenir en haut Aller en bas

Problème chauffage habitacle Empty Re: Problème chauffage habitacle

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum