Problème toit électrique

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème toit électrique

Message  cids07 le Dim 7 Juin 2009 - 11:53

Et oui je sais, c'est plutot le post que l'on a tendance à trouver sur collectifT5, mais là il s'agit bien d'un problème sur mon MP Sad . Celà fait la troisième fois que pour une raison indeterminée, mon toit se met en sécurité, avec impossibilité de l'ouvrir, la commande ne répond plus. Heureusement celà ne m'est jamais arrivé en virée, et jamais à la descente, maisje dois avouer que celà m'inquiète.

Il ne s'agit pas d'un problème de batterie, car alimenté par l'auxiliaire, celle-là m'indique 13V au moins, et meme branché pas moyen. A priori pas un pb de fusible, car j'ai permuté ceux ci, et les deux premières fois le pb s'est solutioné seul. Et le livret du MP n'envisage pas d'autres pistes en dehors de se rendre dans un centre technique !!!

Qq'un à t'il une idée ? Celà s'est-il déjà produit sur vos MP, pour ceux qui on la version electrique du toit (merci aux autres de ne pas me narguer !!! Twisted Evil ) Bref je ne comprends pas trop ce qui se passe... Help... No study

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  penkalet le Dim 7 Juin 2009 - 12:44

Désolé cids07 je ne connais pas les problèmes relatifs au toit électrique mais je me souviens que Marco Polo avait évoqué des capteurs (contacts) de fin de course (c'était à propos d'une alarme qui restait enclenchée) :
"- 1 Contacteur de verouillage du toit. Essaye déjà de manipuler le toit. Vérifie qu'il soit bien vérouillé? Regarde l'état des 2 contacts fin de course, 1 de chaque côté. Toit ouvert avec une echelle. D'ailleurs pour recharger les batteries, toit ouvert, avec le moteur, on peut shunter le bip aigu (+crispant que le bruit du moteur cdi) en insérant un petit cylindre de la taille d'un gros crayon. (Ceci étant valable pour le toit electo-hydraulique, je ne sais pas si ils sont présent sur le toit manuel?)
- 2 Contacteur lorsque la prise 220v est restée enclenché. As tu branché le véhicule peu avant ?"


Ca n'a peut-être rien à voir, mais tu peux toujours vérifier si il n'y a pas un pb de ce coté ??

J'espère que d'autres te seront plus utiles que moi

penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Dim 7 Juin 2009 - 13:15

Merci Penkalet pour l'info. Je n'avais pas connaissance de ces capteurs, mais il se pourrait bien qu'il y ai qq chose à se jouer de ce côté là, compte tenu de l'aspect aléatoire de mon problème. Dès que j'aurai réussi à réouvrir le toit, je localiserai et nettoyerai ces derniers
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  andovai le Dim 7 Juin 2009 - 14:05

il me semble que le toit soit desservie par la batterie moteur....

andovai

Modèle : Viano Marco Polo 2.2 Cdi Ba 2004 Gris

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Dim 7 Juin 2009 - 14:11

A priori, ça dépend de la date de sortie du MP. Sur le mien, il est alimenté par la batterie auxiliaire, ça ne fait aucun doute, dans la mesure ou il y a une modulation franche (environ de 0,4 V) de la tension de celle-ci sur la console, lors de l'utilisation du toit.

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Boubou le Lun 8 Juin 2009 - 1:38

bonjour

Moi je serai également d'accord d'essayer de réouvrir le toit et de nettoyer tous les petit capteur de fin de course car ils peuvent s'encrasser et moins bien fonctionner. Voir par a même occasion les connecteurs de ces capteurs.

Le probléme arrive t'il sur sol plat ou en pente?

Boubou

Modèle : Marco polo Gris 150 cv BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Lun 8 Juin 2009 - 12:23

Boubou a écrit: essayer de réouvrir le toit et de nettoyer tous les petit capteur de fin de course

C'est tout le problème, je n'arrive pour le moment pas à réouvrir ce p... de toit, mais je ne désespère pas !! T'aurais une photo des capteurs à nettoyer ??

Boubou a écrit: Voir par a même occasion les connecteurs de ces capteurs.

Comment tu accèdes à ces betes là ? Shocked

Boubou a écrit: Le probléme arrive t'il sur sol plat ou en pente?

A priori les trois fois, j'étais stationné à plat, je crois, en tout cas pas de grosse pente.
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  alxMP le Mar 9 Juin 2009 - 1:09

Il me semble avoir lu sur ce forum qu'il existe un mode manuel pour débloquer le toit auto dans le cas où la commande electrique tombe en panne...
T'as regardé dans la doc Marco Polo ?








"La Bretagne ça vous gagne, les montagnes aussi"

le 1er cam's d'AlxMP!

alxMP

Modèle : cam's #1: Viano Marco Polo 2.2CDI (2004)
cam's #2: ?...

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Boubou le Mar 9 Juin 2009 - 1:36

Bonjour

Pour l'ouverture du toit relevable vas voir sur ta notice d'utilisation en page 131. batterie trop faible ou fusible il dise dans le manuel

Par contre plusieur chose quand même:

Est ce que la pompe hydraulique fonctionne quand tu appui sur le bouton de monté du toit?si la pompe fonctionne cela peut être un manque d'huile pourquoi pas. Si la pompe ne tourne pas ça peut être un probléme électrique.

As tu essayé d'ouvrir ton toit en exersant une pression au dessus car la toile peut être coincé dans un verrouillage.

Enfin si tu arrive a ouvrir les capteur ce trouve dans les barre de verrouilage. voir cette photo


bon courage

Boubou

Modèle : Marco polo Gris 150 cv BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Mar 9 Juin 2009 - 13:48

alxMP a écrit:Il me semble avoir lu sur ce forum qu'il existe un mode manuel pour débloquer le toit auto dans le cas où la commande electrique tombe en panne...
T'as regardé dans la doc Marco Polo ?

Je n'ai pas trouvé d'info concernant l'ouverture manuelle du toit auto. Il y'a bien une façon de le fermer une fois qu'il est bloqué en position ouvert, mais pas l'inverse, enin je ne crois pas... Si qq'un retrouve, je suis preneur. Mais je crois que ça va surtout se finir chez MB car ça commence à me prendre la tête !! Mad

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Mar 9 Juin 2009 - 13:51

Boubou a écrit: Par contre plusieur chose quand même:

Est ce que la pompe hydraulique fonctionne quand tu appui sur le bouton de monté du toit?si la pompe fonctionne cela peut être un manque d'huile pourquoi pas. Si la pompe ne tourne pas ça peut être un probléme électrique.

Non, rien de rien, pas un bruit de moteur, c'est comme si la commande de toit n'était pas branchée !! Ce qui me fait également plutot opter pour un pb electrique...
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Fat Boy Jim le Mer 10 Juin 2009 - 0:55

Vraiment désolé pour toi cids07 ! Sad
Depuis le temps que je lis des problèmes sur le toit des T5, je me demandais comment il était possible qu'aucun MP ne soit affecté à l'occasion... Du coup, plus que jamais je suis bien content d'être équipé sur le mien d'un toit manuel qui va aussi vite à ouvrir et à fermer qu'un électrique, mais sans les risques de panne.
J'espère que ta panne ne sera pas trop grave ni coûteuse Evil or Very Mad








Le blog de Jim : Climb & Ride

Fat Boy Jim

Modèle : Vito MP
Motorisation : 113 full power benzin

http://www.climbandride.blogspot.com/

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  AJC le Mer 10 Juin 2009 - 7:23

+1 et d'accord avec Fat Boy Jim.
Sur nos T5 la vis de purge nous permet de refermer le toit mais pas de le verrouiller, (il faut le sangler de l'extérieur) et de l'ouvrir tout doucement avec deux piquets et pour le maintenir ouvert idem = deux piquets. (Ca sauve la sortie... Neutral )
De toutes les façons, bienvenue au club des toits ...... qui nous font faire une poussée d'adrénaline à chaque utilisation. pale

AJC

Modèle : California T5 174CV 08/2006, 4Motion.

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Mer 10 Juin 2009 - 13:13

Merci de votre soutien à tous les deux !!!!!!!! J'ai RDV chez merco la semaine prochaine, j'espere que ce n'est pas trop grave (enfin sutout que ça ne va pas me couter trop cher !! Crying or Very sad )

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  le savs le Mer 10 Juin 2009 - 14:03

Bon courage pour la suite....je trouve halucinant qu'il n'y ai pas de débrayage manuel sur un produit aussi sensible que ça...9a va le tooi est fermé, mais lorsque ça arrive en position ouverte, j'imagine la galère!!! Sad

le savs

Modèle : Vito MP 110D

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  andovai le Mer 10 Juin 2009 - 14:23

le savs a écrit:Bon courage pour la suite....je trouve halucinant qu'il n'y ai pas de débrayage manuel sur un produit aussi sensible que ça...9a va le tooi est fermé, mais lorsque ça arrive en position ouverte, j'imagine la galère!!! Sad
bien sur que on a la possibilité de fermer manuellement le toit électrique, il faudra le sangler de l'extérieur avec deux sangle prévue expressément pour ça.

andovai

Modèle : Viano Marco Polo 2.2 Cdi Ba 2004 Gris

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Boubou le Jeu 11 Juin 2009 - 7:30

Bon redenouveau moi

Aurez tu essayé d'ouvrir ton toit en faisant bouger le véhicule pour tout simplement esayer de voir si les contactes ou un emauvaise connexion n'avait pas lieu.

bon courage

Boubou

Modèle : Marco polo Gris 150 cv BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Jeu 11 Juin 2009 - 13:05

Oui Boubou, j'ai malheureusement essayé cette solution mais sans succès. Ce soir on s'est mis à deux, un de chaque côté pour appuyer sur le toit, mais sans succès. J'ai également essayé de bouger la commande du toit, mais echec également...

Un ami m'a fait remarqué qu'il touvait, à l'époque que le toit craquait lorsque je commençais à le redescendre. En est-il de meme sur les votres ? Pensez vous que celà peut avoir un lien avec ma situation actuelle ??

J'imagine tout, qq part j'ai hate d'avoir le diagnostic de MB, car ça m'agace de ne pas comprendre !!
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  ZAPPA le Ven 12 Juin 2009 - 0:41

Salut cids07,

J'ai 1 idée...Es tu sûre à 100% que la batterie auxiliaire alimente suffisamment le mécanisme d'ouverture du toit ? Tu a relevé 13 V pour ta batterie auxiliaire mais par quel moyen ? J'ai eu un peu la même mésaventure que toi lorsque ma batterie aux était pratiquement à plat...Vérifies le nombre de Leds de ta batterie en laissant un plafonnier allumé 5 mn. Peut être aura tu la surprise de voir seulement 1 ou 2 leds d'allumé, dans ce cas là il te suffit de rebrancher une bonne nuit voir plus, ta batterie sur le secteur. En effet chose étrange semble t il, enfin c'est ce que j'ai constaté, si la batterie aux. est à plat, le secteur ne prend pas le relais pour l'ouverture du toit .
A +

ZAPPA

Modèle : VIANO MP 3.0

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Boubou le Ven 12 Juin 2009 - 1:14

Salut

C'est juste ce que dis ZAPPA
Pour la tension batterie c'est exact il faut qu'elle soit parfaite sinon le toit ne s'ouvre pas comme indiqué dans le notice.

Ensuite pour le craquement avant la fermeture du toit c'est normal pour ma part le miens fait le même bruit juste au début de la descente c'est les mécanisme de dévérrouilage du toit qui ce libére.

bon courage

Boubou

Modèle : Marco polo Gris 150 cv BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  ZAPPA le Ven 12 Juin 2009 - 13:28

Je confirme le bruit de claquement, jamais rassurant mais semble t il normal. A mon sens ça relève plus de l'alerte ( que tout marche bien ...) que d'un problème, même si je l'avoue c'est pas top.

ZAPPA

Modèle : VIANO MP 3.0

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Sam 13 Juin 2009 - 15:26

Merci Zappa, et Boubou pour les infos. J'ai rebranché le MP ce soir, et vais le laisser brancher tant que possible, et on verra (de toute façon j'ai pris RDV chez MB jeudi pour un Dc). Merci pour l'info sur le bruit, car c'est vrai que ce n'est pas très rassurant.
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Jeu 18 Juin 2009 - 13:17

Bon ça y est, mon toit fonctionne à nouveau cheers . A priori juste une fiche du faisceau du boitier de commande du toit de débranché. Ca c'est le côté positif du truc. Le côté négatif, c'est que j'ai réglé ma première facture chez MB, et là je peux dire que ça fait plutot mal au c........ompte en banque. Une fiche de faisceau débranchée, je me dis... 160 euros environ, et bien non 460 !!! Et bien oui, et sans pièces, qu'est ce que ça doit etre lq'il faut rajouter des pièces !!!
Mais bon ça marche, et après une semaine de galère, ça ça n'a pas de prix
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  Fat Boy Jim le Jeu 18 Juin 2009 - 13:38

cids07 a écrit:Une fiche de faisceau débranchée, je me dis... 160 euros environ, et bien non 460 !!!

affraid affraid affraid affraid affraid








Le blog de Jim : Climb & Ride

Fat Boy Jim

Modèle : Vito MP
Motorisation : 113 full power benzin

http://www.climbandride.blogspot.com/

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  penkalet le Jeu 18 Juin 2009 - 14:33

Bonsoir,

Alors là, on rejoint le précédent : affraid affraid affraid affraid affraid et même + 1 affraid

Pour ce prix là ils font quoi Question Ne me dit pas qu'il n'y a que de la main d'oeuvre, il faut pas pousser mémé dans les orties, surtout quand elle est en short !!
On savait, par des expériences personnelles, que MB n'y allait pas doucement au niveau facturation, mais là, ça parait dingue. Il ont fait venir un ingénieur d'Allemagne pour solutionner le problème ??

Penkalette

penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Lun 22 Juin 2009 - 13:02

penkalet a écrit: Pour ce prix là ils font quoi Question Ne me dit pas qu'il n'y a que de la main d'oeuvre, il faut pas pousser mémé dans les orties, surtout quand elle est en short !!

Une petite copie de ma facture pour illustrer ce qui a été fait. Je te confirme qu'à ce prix là, la main d'oeuvre est au moins en or !!



Je savais que l'entretien était cher chez merco, mais là je tombe de haut !! Sans recul, je suis incapable de dire si je me suis fais roulé. L'essentiel, c'est qu'à ce prix là, ça a marché tout le WE, c'est au moins ça

@+


Dernière édition par cids07 le Mar 23 Juin 2009 - 13:15, édité 1 fois

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  penkalet le Lun 22 Juin 2009 - 13:19

Ben d'apres la facture ça paraît réglo : 84 euros (HT) l'heure de mains d'oeuvre c'est cher mais c'est ce qui se pratique dans de nombreuses concessions autres que mercedes
Reste à savoir s'ils ont réellement passé 4H30 pour rebrancher une fiche ?! Oui je sais c'est le temps qu'ils ont passé à trouver la panne (n'empeche ça fait cher au final)

L'essentiel c'est que ton toit fonctionne et pour toujours !!

PS : sur ta facture apparait ton N° de chassi (WDF639813......) et je pense qu'il vaut mieux que tu modifies ton image pour l'effacer (on ne sait jamais ...) Par contre ça confirme bien que tu as viano Very Happy

penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: Problème toit électrique

Message  cids07 le Mar 23 Juin 2009 - 13:17

Merci Penkalet, tu as l'oeil, je n'avais meme pas fait attention. J'ai corrigé le tir
@+

cids07

Modèle : Viano Marco Polo 2.2 CDI BVA

Revenir en haut Aller en bas

panne de toit moi aussi

Message  Philari le Sam 12 Juin 2010 - 6:10

Bonjour

J'ai acquis un VMP il y a 2 mois, et je suis très content de ce choix, car j'avais hésité avec un T5 VW.

Mais, ce matin, j'ai également une panne de toit. Cids07, peux tu me dire à quel endroit exactement MB a réparé ton faisceau ; au boitier de commande , c'est à dire là ou il y a les 2 boutons monte et baisse ?

Merci de ta réponse...

Philari

Modèle : VMP beige métal 2,2 de 2011

Revenir en haut Aller en bas

concessionnaire rennes

Message  telouete le Sam 12 Juin 2010 - 9:02

bonjour
le concessionnaire mercedes VU à rennes
est à 57 Euros de l'heure
derniere facure du 31 05 2010
ça vaudrait presque le coup de venir de saint malo

telouete

Modèle : vito wesfalia

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum