La batterie additionnelle ne se recharge pas en roulant.

Aller en bas

La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Sam 8 Avr 2017 - 9:39

Bonjour,

La concession MB a changé il y a 2 semaines la batterie additionnelle au titre de la garantie : batterie HS en moins d'un an d'obtention du véhicule. Elle a également changé la console.

J'ai récupéré le véhicule avec une batterie neuve : 12,3 V et indicateur de charge : 5 bâtons.
Après 600 kms, aucune évolution de l'indicateur de charge. Indicateur de charge : 5 bâtons.
Pour moi, la batterie additionnelle se recharge en roulant. L'été dernier, j'ai fait un road trip en sardaigne sans rebrancher le van sur le secteur pendant 3 semaines.

Du coup, je viens de recharger la batterie sur secteur pendant la nuit. Indicateur de charge : au max.

Question :
Est-ce que la batterie additionnelle se recharge en roulant ?

Merci pour vos retours

Loïc




avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Pyrou le Sam 8 Avr 2017 - 10:55

Loic_de_Brest a écrit:

Question :
Est-ce que la batterie additionnelle se recharge en roulant ?





Réponse : Oui

Si ta console affiche les bâtons c'est que tu as un appareil qui tire sur la batterie aux.
Quand tu roules la tension doit monter à + de 14 V !
A l'arrêt U = 12,8 V en moyenne.

avatar
Pyrou

Modèle : Marco Polo Bleu Jaspe
Motorisation : 2.2 CDI

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  leo85 le Sam 8 Avr 2017 - 10:56

salut
"nomalement" disons une minute apres le dèmarage du moteur la console doit indiquer un peu plus de 14 V (du genre 14,3 V) (touche batterie ! )
Si non, a l'arrêt, une foi chargée l'affichage reste pareil.
Quant aux 'barettes' je n'est toujours pas trop compris jocolor  elles sont une indication de consomation, donc si tu ne 'pompe'pas de courant, elles reste a 5...
Je crois.... drunken
avatar
leo85

Modèle : Ex 4 Matic'queur ! !

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  vboys74 le Sam 8 Avr 2017 - 11:57

Loic_de_Brest a écrit:Question :
Est-ce que la batterie additionnelle se recharge en roulant ?

Bonjour Loic.

Ta question est légitime puisque tu l'as pose mais je suis toujours étonné de cette question. Tu n'es pas le premier ni le dernier mais pourquoi voudrais tu que sur un "camping car" la seconde batterie ne se recharge pas en roulant.  scratch

Imagine la "loose" de partir à l'aventure avec obligation de se brancher pour charger cette batterie... alors que la batterie moteur se recharge elle. 

Donc comme dit Pyrou: Oui elle se recharge en roulant (sauf défaut). 

Seb








Le compteur de nuit ne monte plus du tout Sad
avatar
vboys74

Modèle : Pourquoi le MP 4x4 V6 224cv n'existe pas???
Motorisation : 2.2 CDI 163CV 4-Matic 2013

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Pyrou le Sam 8 Avr 2017 - 12:07

cheers par ce beau temps je vois qu'il reste des MPistes en veille sur le forum... cheers
Pour nous les doigts de pieds en éventail se sera la semaine prochaine lol!
avatar
Pyrou

Modèle : Marco Polo Bleu Jaspe
Motorisation : 2.2 CDI

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  pascal83550 le Sam 8 Avr 2017 - 16:16

Bonsoir, il y a aussi une MG9 sur les classe V Question Suspect

Bon sinon oui cela charge la batterie auxiliaire, quand on roule, et notamment moteur tournant, véhicule à l'arrêt, vérifier que la tension sur la console Westfalia monte à 14V4 environ

Pour le barre graphe , en effet c'est bizarre Embarassed , dans le doute mettre en charge secteur, et regarde que la prise s'affiche, la tension affiché monte a 14V4, et voire que fait le barre graphe Question

Tu est sur, que la frigo n'est pas en route, ou autre chose Suspect

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Rvo le Dim 9 Avr 2017 - 16:06

Oui le le V MP il y a le MG9.
Donc comme pour le viano la réponse à la question de Loïc de Brest est oui et non!
Car si comme l'indique VBoys Mercedes a prévu la recharge de la batterie auxiliaire en roulant , le système efficient peut empêcher une recharge complète de la batterie auxiliaire après roulage. C'est écrit sur la notice du V MP comme celle du v MP.

Par contre sur le V MP le process de recharge est plus efficace ( me semble-t-il) que sur le v MP.

Lors du démarrage après une temporisation la recharge de la batterie est maximum  14,7v indication du voltage sur la console westfalia et le barre graph augmente en même temps que la charge de la batterie auxiliaire augmente.

Ensuite au max une heure le voltage descend à 12,7v  Sauf si température extérieure froide ( ~10 à12°)  reste à 14  V ou consommation électrique du V ( phares ...) passe à 13.5v.

Contact fermé sur le V avec une batterie auxiliaire en bon état 12.7v sur l'affichage Westfalia,  le barre graph si consommation électrique de l'aménagement ( frigo chauffage ou éclairage) sinon le premier et le dernier tiret ( comme sur le v).

Pour exemple
Batterie auxiliaire recharge complète sur courant.
Puis 300km de roulage.
Deux jours d'immobilisation pas de frigo mais un peu de lumière.
Voilà ce qu'indique ma console westfalia






RVO
avatar
Rvo

Modèle : Marco polo 220d BVA 2016
Motorisation : 163ch BVA7

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Mar 11 Avr 2017 - 12:03

Bonjour,

Je reviens vers vous suite au changement de la batterie additionnelle. Elle a été remplacée, mais pas chargée complètement et testée. La tension ne dépassait pas 12,7V.

Je rentre de week-end avec le van.

La batterie additionnelle semble opérationnelle. Elle a été rechargée sur secteur plus de deux jours.

Par contre, la console Westfalia déraille complètement :
> Indicateurs de charge avec affichage incohérent
> Reboot intempestif : remise à zéro de l'heure
> Affichage d'anomalie non référencé dans le guide Marco Polo,
> La tension ne dépasse pas 12,7V (sans aucun appareil comme le frigo allumé). La tension doit varier 13,6 et 14,5V. Non constaté à ce jour.
> Pas de recharge durant le trajet (+ de 600kms aller ce week-end).

Tous ces constats ne sont pas satisfaisants. Je ne constatais pas ces points lors de mon road-trip de deux semaines en Sardaigne en août dernier. La console Westfalia restituait correctement les informations. La batterie se rechargeait correctement en roulant chaque jour.

Demande exprimée auprès de la concession :
Comment pouvez-vous faire pour que ce van soit opérationnel ? Problème de console ? Problème électrique ? Est-ce possible de diagnostiquer correctement les incidents et de tester avant remise du véhicule ? Est-ce qu'il faut contacter le Responsable Produit Vans pour pouvoir remonter tous ces points et échanger sur les difficultés rencontrées ?
avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Lun 12 Fév 2018 - 17:03

Bonjour,

D'après les techniciens MB et les ingénieurs au Portugal,
L'affichage de la console westfalia est à nuancer.

La batterie additionnel charge en roulant, mais le voyant clignotant n'est pas forcément visible et le charge n'est pas non plus visible. Bizarre, car à l'achat, le voyant clignotait bien (une barre en clignotant) et la charge remontait en roulant.

Ils m'ont indiqué : pas de panique, l'affichage des barres restituant la charge de la batterie est aléatoire, tant que la tension varie entre 13 V et 15V. Etes-vous en phase avec cette analyse ?

Merci pour votre aide et expertise

Loïc
avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Victoor le Lun 12 Fév 2018 - 17:40

Bonjour,

Pas du tout d'accord.
La charge de la batterie Aux est immédiatement identifiable sur la console du MP V class. La tension sur le voltmètre monte dés que le moteur tourne au ralenti.
J'ai vécu récemment le même problème et je pensais que la batterie Aux. était HS (2 ans).
J'ai confié mon véhicule à la concession locale et ils ont diagnostiqué et changé un relais hs. sous garantie. Je n'ai pas pu identifier quel relais et la réf. (démontage du siège et recherche de panne = 4 h)
Depuis c'est parfait. La batterie se charge moteur tournant et c'est visible à partir du voltmètre de la console.
avatar
Victoor

Modèle : Marco polo classe V 220CDI 7G-TRONIC PLUS de 2016 BLUeEFF
Motorisation : 220CDI 7G-TRONIC PLUS

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Lun 12 Fév 2018 - 18:01

Bonjour,

La concession a déjà changé le relais fin avril 2017.

Depuis septembre, pas de charge en roulant.
Lors de leur intervention en concession, ils m'ont indiqué que cela ne venait pas du relai : or, même symptôme ...
Étrange, étrange ...

Est-ce que le relais est une pièce sensible ?
avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Lun 12 Fév 2018 - 18:03

Victoor a écrit:Bonjour,

Pas du tout d'accord.
La charge de la batterie Aux est immédiatement identifiable sur la console du MP V class. La tension sur le voltmètre monte dés que le moteur tourne au ralenti.
J'ai vécu  récemment le même problème et je pensais que la batterie Aux. était HS (2 ans).
J'ai confié mon véhicule à la concession locale et ils ont diagnostiqué et changé un relais hs. sous garantie. Je n'ai pas pu identifier quel relais et la réf. (démontage du siège et recherche de panne = 4 h)
Depuis c'est parfait. La batterie se  charge moteur tournant et c'est visible à partir du voltmètre de la console.

Depuis c'est parfait. La batterie se charge moteur tournant et c'est visible à partir du voltmètre de la console.

Est-ce que la barre de charge batterie clignote ?

Merci
avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Rvo le Mar 13 Fév 2018 - 8:50

Le classe V est comme les viano depuis 2011 équipé du MG9 calculateur qui gère le fonctionnement de l'alternateur souvent évoqué.
Donc comme le viano il arrive que l'alternateur ne debite pas suivant des conditions déjà décrites. Alors là batterie auxiliaire n'est plus rechargée charge à 12.7v ! Visible en affichant le voltmètre sur la console.
Mais il me semble que la charge est plus puissante que sur le Viano ( normal je préfère le V!!!!)

Pour le barre graf , pendant la charge en roulant il ne clignote pas ( n'allumant pas alternativement tout les barres comme avec le chargeur 220v) mais il progresse allumant les barres une par une au fur et à mesure de l'augmentation de la charge de la batterie ( ce qui ne faisait pas sur le viano). Ce qui fait que parfois on peut croire à un clignotement lorsque il "hésite " entre deux barres.

RVO
avatar
Rvo

Modèle : Marco polo 220d BVA 2016
Motorisation : 163ch BVA7

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Loic_de_Brest le Mar 13 Fév 2018 - 9:42

Rvo a écrit:Le classe V est comme les viano depuis 2011 équipé du MG9 calculateur qui gère le fonctionnement de l'alternateur souvent évoqué.
Donc comme le viano il arrive que l'alternateur ne debite pas suivant des conditions déjà décrites. Alors là batterie auxiliaire n'est plus rechargée charge à 12.7v ! Visible en affichant le voltmètre sur la console.
Mais il me semble que la charge est plus puissante que sur le Viano ( normal je préfère le V!!!!)

Pour le barre graf , pendant la charge en roulant il ne clignote pas ( n'allumant pas alternativement tout les barres comme avec le chargeur 220v) mais il progresse allumant les barres une par une  au fur et à mesure de l'augmentation de la charge de la batterie ( ce qui ne faisait pas sur le viano). Ce qui fait que parfois on peut croire à un clignotement lorsque il "hésite " entre deux barres.

RVO

Bonjour,
Merci pour ces éclairages.
Au départ de mon trajet, il manquait 3 barres de batterie en affichage console. Après 600 kms, pas d'évolution des barres. Toujours 3 barres manquantes. Néanmoins, la tension variait entre 13V et 15V. Pour moi, les barres auraient dû s'allumer une par une.
La concession m'indique que le relais est opérationnel. Je suis sceptique...
Qu'en pensez-vous ?
avatar
Loic_de_Brest

Modèle : En cours d'acquisition d'un MP 2015 - Classe V

Revenir en haut Aller en bas

Re: La batterie additionnelle ne se recharge pas en roulant.

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum