Y-a t'il un fantôme dans mon éclairage ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Ven 18 Nov 2016 - 13:04

Oui, je me pose sérieusement la question ! En effet, à 3 reprises déjà, j'ai pu constater que l'éclairage LED situé au dessus de la porte coulissante était animé d'une vie propre puisqu'il s'affranchit de mon action pour s'allumer tout seul comme un grand. Assez gênant, dans la mesure où l'hiver approchant, le Marco va être remisé au garage (1,5 kilomètres de mon domicile) sans regard pendant parfois quelques semaines. De quoi vider proprement ma batterie, d'autant que je me vois mal faire une visite quotidienne au fond du parking pour vérifier cette satanée lampe.

Bref, avant d'aller pleurer chez Mercédès, (fin de la garantie depuis octobre) et me voir délester de quelques billets, auriez-vous quelques pistes d'investigations à me suggérer, sachant que je suis en mesure de tenir un tournevis mais guère plus... Amis électricien merci !
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  DOC le Ven 18 Nov 2016 - 13:12

Oups , non j' ai pas la réponse MAIS attention quand même car le laisser plusieurs sem SANS recharge , ben tes batts risquent de toute façon d'en prendre un coup, ok au début avec des neuves peut être pas trop de soucis mais là ... Embarassed
Autrement , sinon personne ne t 'interdit de débrancher les ou plutôt la batt "cellule " entre autre le fil de masse qui est le plus facile à faire sans sortir la batterie Wink
Bon ,les pros t 'en diront surement plus que moi Laughing
Doc
avatar
DOC

Modèle : un top model
Motorisation : en essai avec du houblon

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  pascal83550 le Ven 18 Nov 2016 - 13:15

Bonsoir Colombe , en en a parlé sur un autre post  Wink
Le plus simple c'est d'enlever le fusible qui alimente ces lampes (fusible sous le siège conducteur (de mémoire))
ou alors tu démonte l'éclairage (attention de ne pas casser le plastique translucide), et tu déconnecte l'éclairage (une fois démonté le circuit imprimé et son support)
nb : profite du démontage pour vérifier si tu n'a pas de condensation sur le circuit imprimé (là ou il y a les leds (près du circuit intégré à 8 pattes (NE555)) Wink (il faut une loupe clown )
si c'est humides sèche bien pendant 24 heures et re-test
si c'est bon tu n'a plus qu'a trouver d'où vient l'humidité Rolling Eyes

Pascal


Dernière édition par pascal83550 le Ven 18 Nov 2016 - 13:19, édité 1 fois
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  Manudum le Ven 18 Nov 2016 - 13:16

Il n'y a pas un fusible qui gère l'éclairage susmentionné ?
avatar
Manudum

Modèle : MP de 2004, 2.2 et BVA

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Ven 18 Nov 2016 - 13:21

Merci de ces rapides réponses. De toutes façons, en hiver, je ressors la bête une fois par mois pour le brancher 24/36h au 220V. Mais avant de le remiser, je vais donc essayer de démonter le cache plastic pour voir ce qui se passe à l'intérieur. LE problème pourrait-il provenir du contact au niveau du bouton noir On/Off de la lampe ?
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  pascal83550 le Ven 18 Nov 2016 - 13:26

colombe a écrit:Merci de ces rapides réponses. De toutes façons, en hiver, je ressors la bête une fois par mois pour le brancher 24/36h au 220V. Mais avant de le remiser, je vais donc essayer de démonter le cache plastic pour voir ce qui se passe à l'intérieur. LE problème pourrait-il provenir du contact au niveau du bouton noir On/Off de la lampe ?
Oui colombe, cela peut venir du petit bouton sur le circuit imprimé Wink (tu peux essayer quelque goutte de nettoyant contact (évite le wd40, il y a un risque pour les Leds Embarassed)

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Ven 18 Nov 2016 - 13:28

OK, merci du conseil, j'avais déjà sorti le W40! Aïe ! Allez, je vais essayer de démonter ça proprement ce weekend.
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  DOC le Ven 18 Nov 2016 - 13:41

Ah bon , le WD40 n' est plus le produit miracle mdr
Bah je déconne lol!
Doc
avatar
DOC

Modèle : un top model
Motorisation : en essai avec du houblon

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  DOC le Ven 18 Nov 2016 - 13:42

Ah bon , le WD40 n' est plus le produit miracle mdr
Bah je déconne lol!
Doc
avatar
DOC

Modèle : un top model
Motorisation : en essai avec du houblon

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  DOC le Ven 18 Nov 2016 - 13:43

oups en plus je "vois double" désolé hips Embarassed
Doc
avatar
DOC

Modèle : un top model
Motorisation : en essai avec du houblon

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Ven 18 Nov 2016 - 13:51

Dites, je viens de jeter un coup d'oeil au Marco qui est garé chez moi se soir, la lumière était de nouveau allumée ! J'en ai profité pour regarder d'un peu plus près la lampe au dessus de la porte coulissante, mais je ne vois vraiment pas comment elle se démonte ? Y a t'il un tuto sur le forum, ou une explication pour enlever le cache plastique ? Merci, je suis preneur de tous conseils...
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Ven 18 Nov 2016 - 13:59

Si je ne me trompe pas en lisant la notice, le fusible dédié aux éclairage LED et le N° 7 sous le siège conducteur. Il contrôle aussi la minuterie du chauffage additionnel, 7,5A.
J'essayerai demain de le débrancher pour voir.
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  pascal83550 le Ven 18 Nov 2016 - 15:36

Bonsoir colombe , je te fait ça se soir tard Wink
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  pascal83550 le Ven 18 Nov 2016 - 17:43

Bon-joir  Colombe,
Comme promis, tardivement  clown
Donc pour démonter, utiliser  un outil en plastique (rouge dans mon cas)
On fait levier pour pousser le plastique transparent vers le haut et vers le centre du Viano  Wink



Attention au deux clip extérieur (très petit, et fragile) et celui central plus gros mais probablement pas solide non plus  No



Voila on voit le circuit imprimé, on peut démonter l’applique en devisant les deux vis, le connecteur est ou bout d’un fils de 10 cm  Wink



Sur le circuit imprimé il y a le Switch qui command le NE555, qui garde en " mémoire " la position allumé ou éteinte des Leds !
NB : pas de WD 40 sur les Leds, cela pourrais les endommager (même si c’est normalement "étanche")
Enlever le fusible (N° 7 de 7,5A), vérifie bien que le plafonnier ne s’allume plus  Wink ,  avant de mettre du WD40 sur le petit Switch du circuit imprimé  Wink
Mais il serait préférable de mettre un nettoyant contact électrique  Wink
Travail bien  Wink
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  Rvo le Sam 19 Nov 2016 - 2:19

colombe a écrit:Oui, je me pose sérieusement la question ! En effet, à 3 reprises déjà, j'ai pu constater que l'éclairage LED situé au dessus de la porte coulissante était animé d'une vie propre puisqu'il s'affranchit de mon action pour s'allumer tout seul comme un grand. Assez gênant, dans la mesure où l'hiver approchant, le Marco va être remisé au garage (1,5 kilomètres de mon domicile) sans regard pendant parfois quelques semaines. De quoi vider proprement ma batterie, d'autant que je me vois mal faire une visite quotidienne au fond du parking pour vérifier cette satanée lampe.

Bref, avant d'aller pleurer chez Mercédès, (fin de la garantie depuis octobre) et me voir délester de quelques billets, auriez-vous quelques pistes d'investigations à me suggérer, sachant que je suis en mesure de tenir un tournevis mais guère plus... Amis électricien merci !

Dommage cette fin de garantie, c'est une panne connue sinon fréquente de ces LED  un exemple Je connais au moins deux membres du forum.
Mercedes n'a qu'une solution échange de la lampe entière. 
Pour moi le MP avait 5 / 6 mois la panne n'est pas réapparue sur la nouvelle lampe.

Pour le fusible c'est bien celui que tu indiques, c'est effectivement la seule solution pour que cette lampe ne s'allume pas de manière intempestive pendant ton absence Twisted Evil

 merci à pascal83550 pour son DIY Wink  car     j'avais perdu pied à la lecture de NE555 maintenant je peux presque soutenir une conversation électronique avec ton tuto prie

 RVO
avatar
Rvo

Modèle : Marco polo 220d BVA 2016
Motorisation : 163ch BVA7

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  pascal83550 le Sam 19 Nov 2016 - 7:14

Bonjour RVO , merci Very Happy

@ Colombe, c'est bon, tu t'en est sortie Question

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: Y-a t'il un fantôme dans mon éclairage ?

Message  colombe le Dim 20 Nov 2016 - 14:02

Bonsoir Pascal,
Excuse-moi du retard à l'allumage, mais nous profitions du weekend en Marco et seulement de retour ce soir. J'ai pu quand même démonter soigneusement le cache plastique. Après avoir retiré le fusible N°7 sous le siège conducteur. En titillant aléatoirement le contacteur, j'ai pour l'instant (24 heures seulement) réussit à éviter un ré-allumage intempestif de ladite lampe. . Merci beaucoup pour le tuto. Demain, je vais de ce pas acquérir un nettoyant de contact électrique et assaisonner ce foutu switch qui semble bien à l'origine du problème.
En tous cas merci encore d'avoir pris le temps de réaliser ce petit tuto qui a éclairé nos lanternes (plaisanterie facile, je vous l'accorde). Je tiendrais le forum informé de la suite de la chasse au fantôme, à bientôt !
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum