pb d'éclairage... allumé tout le temps

Voir le sujet précédent Voir le sujet suivant Aller en bas

pb d'éclairage... allumé tout le temps

Message  toroloco le Sam 27 Aoû 2016 - 11:50

bonjour,
Nous revenons de nos 3 semaines de vacances avec notre MP.
J'ai eu sur les les plafonniers le pb inverse vu plus haut... le plafonnier gauche restait allumé tout le temps.
malgré le déboitage de la carte et soufflage ( au cas ou :-))... rien à faite.
Obliger de couper un des 2 fils soudés pour éviter le plein jour même en pleine nuit.

qq un a-t-il une idée ? à part de changer toute la carte ?

Merci d'avance.
avatar
toroloco

Modèle : MP V6

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Sam 27 Aoû 2016 - 21:31

Bonjour , tu parle du plafonnier au dessus de la cuisinière Question
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  toroloco le Dim 28 Aoû 2016 - 3:20

oui tout à fait.
Celui au dessus de la cuisine.
C'est bien une carte électronique avec 5 leds, comme déjà décrit sur le forum (modèle 2014).

Je l'ai retrouvé il y a 1 mois allumé dans le garage.

J'ai éteins et ça s'est empiré avec le tps.
Pdt les vacances, plus moyen de l'éteindre, même en appuyant longtemps (tant qu'on reste appuyé c'est éteint mais dès qu'on relâche ça se rallume).
J'ai bien essayé de la déboité et de la souffler un peu mais rien à faire.
Je me demandais si il y avait un plan B avant rachat d'une carte (j'ai bien vu le site Hollandais ou ils les vendent mais encore faut il parler le néerlandais ?!?).

Merci d'avance.

PS : en attendant j'ai coupé le fil... ;-((
avatar
toroloco

Modèle : MP V6

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Manudum le Dim 28 Aoû 2016 - 4:58

2014 toujours sous garantie ?
avatar
Manudum

Modèle : MP de 2004, 2.2 et BVA

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  toroloco le Dim 28 Aoû 2016 - 11:26

bah non sinon ca serait trop simple...
avatar
toroloco

Modèle : MP V6

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Dim 28 Aoû 2016 - 14:36

Bonsoir toroloco, ben... il y a pas grand chose à faire, peut-être un coup de nettoyant contact dans le switch de commande du plafonnier Wink
Sinon si tu t'y connais en électronique, il y a un chip (un NE555) sur le circuit imprimé, qui fait la fonction ON/OFF avec le switch (peut-être il est défectueux Rolling Eyes )

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  PSALVAD le Mar 30 Aoû 2016 - 6:43

Si ça peut te rassurer, j'ai le meme probleme depuis mes vacances d'ete... j'ai essaye aussi de trouver le fusible pour l'enlever mais sans resultat!

Chez Mercedes, ils m'ont dit qu'on peut commander le carte (20 euros...) ou la lumiere entiere (80 euros...)
avatar
PSALVAD

Modèle : Viano Marco Polo
Motorisation : 2.2 CDI BVA

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Mar 30 Aoû 2016 - 13:19

Bonsoir, voila un prix très correct Wink (cela me surprend)
Pour 20 euro, cela vaut pas le coup de s'embêter Wink
le circuit imprimé, avec les Leds, et les quelques composants électronique (CMS) se change facilement (c'est clipsé, sur le bout de plastique que constitue le 'plafonnier complet')
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Millepattes le Mer 31 Aoû 2016 - 2:41

PSALVAD a écrit:Si ça peut te rassurer, j'ai le meme probleme depuis mes vacances d'ete... j'ai essaye aussi de trouver le fusible pour l'enlever mais sans resultat!

Chez Mercedes, ils m'ont dit qu'on peut commander le carte (20 euros...) ou la lumiere entiere (80 euros...)

Bonjour
Le fusible d'après la notice serait le n°7 - 7.5 A - dans la boîte côté caisson passager. Alors j'ai regardé ce matin et ben quand on l'enlève ça n'éteint rien du tout.
Et après de multiples tentatives avec d'autres fusibles, je me demande bien, également, quel est ce bon sang de fusible qui protège ce circuit. scratch
MB t'a dit quelque chose à ce sujet?
Quelqu'un sait ?
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Vincent57 le Mar 13 Sep 2016 - 0:49

Salut. J'ai un peu le même problème, sur ce même plafonnier ( côté cuisine ), une seule led reste allumée faiblement. Est ce que qqn sait pourquoi? Du coup ça use la batterie auxiliaire. Merci pour vos réponses...
avatar
Vincent57

Modèle : Viano Marcooooo Polooooooo
Motorisation : 2.2l 163cv

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Sidecut le Mer 14 Sep 2016 - 6:28

Bonjour à tous j'ai également le même problème depuis quelques jours . Le plafonnier au dessus du bloc cuisine déconne. Pour allumer/éteindre pas de soucis l'interrupteur fonctionne très bien. Par contre une fois éteint , le LED le plus à gauche s'allume très faiblement puis s'éteint. Parfois ça clignote. L'intensité est très très faible si bien que je me demandais si c'était une espèce d'éclairage type sortie de secours au début avec un problème quelconque de capteur de luminosité quelque part. Mais en lisant vos post ça sent le problème technique.
N'est-ce pas du à l'humidité notamment quand on fait chauffer de l'eau / cuire des pâtes ...
J'ai bien trouvé ton tuto Pascal pour démonter le plafonnier de devant mais as tu celui pour plafonnier latéral stp? J'ai pas envie de tout charcuter et casser les ergots.
Ce plafonnier est relié à la batterie AUX ou batterie principale ?
Merci d'avance.
Bonne journée à tous.
avatar
Sidecut

Modèle : MP V6 2011 powered by rillette de sardine

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  penkalet le Mer 14 Sep 2016 - 7:33

Cette lumière résiduelle est fréquente avec les éclairages de type Led, rien d'anormal et ce "courant de fuite" ne consomme quasi rien (pour ne pas dire rien de rien Wink )

On en a déjà parlé en long et en large sur le fofo, si j'ai le temps je retrouve ça
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Manudum le Mer 14 Sep 2016 - 7:50

J'ai du courant de fuite sur des LED "bons marchés", si ce sont des Philips, des Osrams, des Sylvania, ou autre, je n'ai pas de courant de fuite...
Étonnamment, si dans le circuit, il y a un mélange de LED "bons marchés" avec des LED "plus cher", les LED bons marchés s'éteignent après 2 ou 3 secondes...
Je pense que le courant de fuite est gérable par un fabricant...
Il n'y a qu'un pas pour dire que MB a mis des LED "bons marchés"
avatar
Manudum

Modèle : MP de 2004, 2.2 et BVA

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Vincent57 le Mer 14 Sep 2016 - 8:48

penkalet a écrit:Cette lumière résiduelle est fréquente avec les éclairages de type Led, rien d'anormal et ce "courant de fuite" ne consomme quasi rien (pour ne pas dire rien de rien Wink )

On en a déjà parlé en long et en large sur le fofo, si j'ai le temps je retrouve ça

Merci penk. J'ai cherché pourtant... et concernant les Led se sont celles d origines... et ça reste allumé mais que depuis 6 mois... pas depuis le début.
avatar
Vincent57

Modèle : Viano Marcooooo Polooooooo
Motorisation : 2.2l 163cv

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Millepattes le Mer 14 Sep 2016 - 9:38

Bonsoir
Superpenk, merci d'avance...
Et si quelqu'un pouvait dire quel est le fusible qui coupe l'alim de ces LED's, j'irais dormir avec bonheur ce soir.
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  DOC le Mer 14 Sep 2016 - 9:49

Bonjour

Hello grand maître "batterie" cheers prie Tu n' as tjrs pas trouvé affraid Ben doit être rudement bien caché alors , sur que même merco ne sais pas lol!
Non je déconne mais c'est chaud quand même
Si effectivement ça cause des soucis à ce point là , pourquoi ne pas mettre un interrupteur différent ou en plus , un truc propre bien sur comme certains savent faire
J' y pensai aussi de voir un jour de mettre des leds à la place et en lisant le problème c'est ce que je me suis dit bon pt être trop compliqué ????? Embarassed
dOC
avatar
DOC

Modèle : un qui a de la gueule
Motorisation : un truc qui arrache

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  penkalet le Mer 14 Sep 2016 - 9:59

Visiblement ce courant de fuite est plus "voyant" quand la batterie (auxiliaire) est rechargée à bloc. Je ne retranscris que ce dont je me souviens, Pascal était bien plus calé que moi sur ce sujet Wink
@DOC : de ce que j'ai compris un interrupteur ne changerai rien au phénomène (d'ailleurs il y a bien un interrupteur Very Happy )
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  DOC le Mer 14 Sep 2016 - 10:25

@ Penk , oui ok MAIS perso un inter qui coupe les deux fils ..... bon si après ça éclaire encore Laughing super de l' énergie gratuite Laughing
Doc
avatar
DOC

Modèle : un qui a de la gueule
Motorisation : un truc qui arrache

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Mer 14 Sep 2016 - 11:28

penkalet a écrit:Visiblement ce courant de fuite est plus "voyant" quand la batterie (auxiliaire) est rechargée à bloc. Je ne retranscris que ce dont je me souviens, Pascal était bien plus calé que moi sur ce sujet Wink  
@DOC : de ce que j'ai compris un interrupteur ne changerai rien au phénomène (d'ailleurs il y a bien un interrupteur Very Happy )

Bonsoir penk, oui en effet moi aussi j'ai cela quand je recharge la batterie auxiliaire, avec le chargeur du Marco
Et quand la tension monte vers les 14V4, (mais cela dépend aussi un peu de la température, quand il fait frais (froid), cela le fait plus Wink )
Moi sur mes plafonniers, j'ai parfois 2 ou 3 leds qui reste très très faiblement allumé (ce n'est pas visible, à moins de coller c'est yeux dessus (ou je deviens vieux clown )

nb: cela na rien a voir avec la qualité des leds, cela vient des transistors de commande qui laisse passer un peu de courant (même très faible, car ces leds on un haut rendement)

Nb2 : en fait l'interrupteur, est un interrupteur "electronique" qui ne coupe pas le courant sur le circuit imprimé de commande, il coupe juste l'allumage des leds via un circuit intégré (NE555), et plusieurs transistors
un "vrai" interrupteur peut résoudre le problème Wink

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  DOC le Mer 14 Sep 2016 - 11:35

cheers Du coup j' ai tout bon Question Ben c'est bien une des premières fois lol!
Doc
avatar
DOC

Modèle : un qui a de la gueule
Motorisation : un truc qui arrache

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Rvo le Mer 14 Sep 2016 - 11:40

Millepattes a écrit:Bonsoir
Superpenk, merci d'avance...
Et si quelqu'un pouvait dire quel est le fusible qui coupe l'alim de ces LED's, j'irais dormir avec bonheur ce soir.
Millepattes
La boîte à fusibles se trouve dans le caisson du siège du conducteur. Vous trouverez des informations sur la boîte à fusibles dans le chapitre « Conseils pratiques » de la notice d'utilisation du VIANO.
   
[th]N° [/th][th]Consommateur [/th][th]Calibre [/th]
6 Câble de charge de la batterie de démarrage 25 A
7 Ampoules LED, minuterie du chauffage additionnel 7,5 A
8 Chauffage additionnel 25 A
9 Toit relevable à commande électrohydraulique (EASY-UP) 25 A


J'ai déjà eu à 'enlever sur mon ancien MP après pb sur l'interrupteur des LED autre panne possible.

Mais attention cela coupe toute les lampes AR du MP.

RVO
avatar
Rvo

Modèle : Marco polo 220d BVA 2016
Motorisation : 163ch BVA7

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Mer 14 Sep 2016 - 11:52

Bonsoir, super cela marche     cheers
cela coupe tout sauf les deux éclairages du plafond du fond (coffre), et le latterral droit (derrière la porte droite)

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  PSALVAD le Dim 2 Oct 2016 - 1:32

J'ai dejà essayé a enlever plousieres fois ce fusible mais ça change rien!!! Comment est-il possible?
avatar
PSALVAD

Modèle : Viano Marco Polo
Motorisation : 2.2 CDI BVA

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  colombe le Lun 21 Nov 2016 - 7:53

Bonjour à tous,
Je n'avais pas vu ce post avant de lancer un sujet identique il y a quelques jours à peine. Problème de plafonnier LEDS s'allument de façon intempestive sans qu'on lui ai demandé quoique ce soit !
Je confirme pour Millepates entres autres, que le fusible N°7 (7,5A) sous le siège conducteur correspond bien aux deux plafonniers sis au-dessus de la cuisine et de la porte coulissante. Et en l'enlevant, cela coupe l'alimentation électrique de ces deux lampes. Je précise qu'il s'agit d'un MP de 2014 (4Matic).
Pour l'instant, en titillant simplement le contacteur, j'ai réussi (pour combien de temps ?) à supprimer le problème, mais je vais passer un petit coup de bombe spécial contact électrique. On verra bien ensuite...
avatar
colombe

Modèle : Viano Marco Polo 4Matic - 2014
Motorisation : 2.2 cdi - 163 ch.

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  Millepattes le Lun 21 Nov 2016 - 9:17

Bonjour
Bien content pour toi, mais en ce qui concerne mon Marco, ce satané fusible n°7 ne coupe pas ses LEDs!
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: pb d'éclairage... allumé tout le temps

Message  pascal83550 le Lun 21 Nov 2016 - 9:28

Bonsoir Millepattes,
Moi sur le miens cela fonctionne, mais ce n'est pas un V6 (face lift oui Wink )
le fusible ne coupe pas tout les éclairage du plafond, de mémoire cela ne coupe pas les lisseuses du coffre, et je cois aussi le plafonnier à l'arrière de la porte coulissante Wink
Nb : j'ai installer deux ampoules leds des ce dernier, et en effet j'ai une ampoule leds qui reste très faiblement allumé, mais cela ne me dérange pas   Wink
Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum