Antenne pare-brise

Voir le sujet précédent Voir le sujet suivant Aller en bas

Antenne pare-brise

Message  papy3264 le Mer 8 Oct 2014 - 2:01

Bonjour
Je trouve que mon poste à une mauvaise réception radio. C'est un poste sous androïde du type Dynavin je dis type parce-que lorsque je l'ai acheter sur Ebay il n'y avait pas de marque mais tout est identique photos, docs, caractéristiques. Depuis le début je tourne autour de l'antenne. J'ai réparé un des coté qui avait la gravure coupé. J'ai testé le fil d'antenne entre le poste et un boitier sous le plafonnier. J'ai essayé de mettre un ampli.
Maintenant j'ai démonté ce boitier sur lequel arrive le fil d'antenne venant du poste ainsi qu'un fil marron noir et d'ou repartent deux fil allant sur le connecteur du pare-brise. Il semblerait que ce soit un ampli. J'ai testé le fil marron noir pour voir si du +12v arrivé, mais rien.
Est ce que quelqu'un sait si ce fil est l'alim de ce boitier, d'ou il part. Est ce que ce boitier est bien un ampli et quand et comment il est mis en fonctionnement









" />
avatar
papy3264

Modèle : viano fun compact 3.0 BA
Motorisation : viano fun compact 3.0 BA

Revenir en haut Aller en bas

Re: Antenne pare-brise

Message  Uno31 le Mer 8 Oct 2014 - 9:45

Je n'ai pas les réponses à tes questions. Crying or Very sad

Mais en étant pragmatique Idea , as-tu essayé de rebrancher l'ancien autoradio pour vérifier si tu récupères bien une réception correcte "comme avant" ?
Si oui, alors c'est ton raccord d'antenne sur ton nouveau poste qui cafouille, ou le poste lui-même,
Si non, peut-être que l'antenne est en cause : fusible qui alimente ton fil marron-noir ?

C'est une piste de vérification pour qualifier d'où vient le problème.Suspect

PS : pour info, pour mon Erisin (qui ressemble fortement au tien) j'ai du acheter un cable convertisseur d'antenne Fakra-ISO. RAS côté Fakra MB, mais côté ISO, si j'enfonçais trop la fiche ISO dans l'Erisin, l'antenne se mettait en court-circuit (la pointe de la fiche ISO devait toucher qque chose au fond du connecteur), et la réception était proche de zéro. En la ressortant de 2-3 mm, tout rentrait dans l'ordre. Si ça peut aider... Smile
avatar
Uno31

Modèle : MP 2011 Gris Silex

Motorisation : 2.2L BVM 163 CV... surtout en descente !

Revenir en haut Aller en bas

Re: Antenne pare-brise

Message  papy3264 le Mer 8 Oct 2014 - 10:01

Je n'ai plus l'ancien poste mais déjà j'avais remarqué une mauvaise réception doublé d'un son de mouise (sound 20) ce qui avait déclenché l'achat de celui-ci.
La connectique est spécifique Viano fournie par le vendeur, mais je vais démonter pour voir l’intérieur même si de fait je perd la garantie.








" />
avatar
papy3264

Modèle : viano fun compact 3.0 BA
Motorisation : viano fun compact 3.0 BA

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum