-40%
Le deal à ne pas rater :
-30% sur les Baskets Nike Court Royale
33 € 55 €
Voir le deal

panne chauffage stationnaire

Aller en bas

panne chauffage stationnaire Empty panne chauffage stationnaire

Message  lawawa Lun 25 Fév 2013 - 12:22

Bonjour à tous!

j ai parcouru le forum et je n ai trouvé personne qui a la panne que je rencontre!

J ai du apporter le MP chez merco pour faire réparer mon toit électrique.

je récupère le MP et malechance : le chauffage additionnel ou stationnaire ne s enclenche plus.
J'ai remarqué que sur la console, il n'y a plus l'affichage de la température intérieure (symboles "- - -" à la place). du coup rien ne se passe quand j'allume le chauffage, et le symnole chauffage n'apparait même pas !!

la voiture est chez eux depuis ce matin et ils m'ont dit qu'ils ne trouvent pas la panne...tout fonctionne selon eux. ils sont perdus !!

pendant l intervention du toit, ils ont bien sur débranché les batteries pendant longtemps puisque l'heure du cadra est complètement décalée. ils ont du toucher aussi un peu a tout...

je n ai pas réussi à trouver de pistes. je vais relire la notice complete du chauffage mais si quelqu un pouvait m'aider je serai tellement content !! ce qui est sur c est que eux, ils ne trouveront pas.

je vous remercie d'avance pour vos précieux conseils!
lawawa
lawawa

Modèle : Mercedes Viano Marco polo 2.2, boite auto, gris métallisé, easy up, chauffage central avec télécommande, detecteurs lumiere et pluie, volant cuir et multifonctions, chargeur 6 cd, gentes 17", clim auto,vitre tintées, filet de protection enfant, moustiquaires latérales acier, sieges chauffants.
Motorisation : 2.2 CDI

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  Balroglefou Lun 25 Fév 2013 - 13:13

Bonsoir,

Alors pour l'affichage de température, il faut regarder sur le connecteur à l'arrière de la console westfalia. Enlever le détrompeur blanc pour voir les N° des pinoches du connecteur (tu peux jeter un oeil sur ce topic : http://marcopolo.superforum.fr/t4085-resoluconsole-westfalia-les-4-petits-interrupteurs-a-l-arriere-pb-d-alimentation-console ).

Ensuite il faut regarder entre les bornes 19 et 20 avec un ohmètre, tu dois y trouver une résistance qui varie en fonction de la température. La sonde se trouve juste à gauche quand tu rentres par la porte coulissante (c'est derrière un petit carré grillagé). Si quelqu'un souffle de l'air chaud ou froid sur la sonde, tu dois voir varier une résistance entre les bornes 19 et 20.

panne chauffage stationnaire Prisec10

01 : Capteur eau froide
02 : Minuterie / horloge
03 : Sonde temperature frigo
04 : sonde de temperature extérieure
05 : sous tensions compresseur
06 : pilotage compresseur
07 : idem 04 / masse
08 : dispositif de masse
09 : sonde frigo masse
10 : tension de fonctionnement
11 : ventilateur aimant
12 : Calcul de tension (côté carosserie)
13 : calcul de tension (côté batteire)
14 : capteur eau usée
15 : capteur citywater
16 : chargeur courant
17 :
18 : lumières
19 : sonde temperature chauffage (+)
20 : sonde temperature chauffage masse
21 : pilotage chauffage
22 : indicateur défaut chauffage
23 : tension de commande chauffage
24 : tension de reference chauffage
25 : calcul de tension pole negatif
26 : pareil pole +
Balroglefou
Balroglefou

Modèle : VW Californai Beach Vert Fresco
Motorisation : TDI 140 CV

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  VonZipper Lun 25 Fév 2013 - 14:25

En général lorsqu'il y a " ---" sur l'affichage de la console, c'est qu'il y a un pb de batterie auxiliaire ... déchargée ou mal branchée ... Twisted Evil

Vz






"Génie toujours à moitié voilé, l'Impertinence n'a pas besoin du secours des mots pour apparaître; sans appuyer, elle a une force bien autrement pénétrante que l'épigramme la plus brillamment rédigée."
Jules Amédée Barbey d'Aurevilly
VonZipper
VonZipper

Modèle : Viano Marco Polo V6 CDI

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  lawawa Lun 25 Fév 2013 - 14:34

Merci pour ces précisues informations Balroglefou!!

je n'ai plus qu' a trouver cette petite grille qui doit donc se situer en entrant par la porte coulissante à gauche (je n ai pas le souvenir d avoir vu de petite grille d'ailleurs? ou alors elle est du genre 2cm de diametre?)

si le transistor ne varie pas, c est que la sonde est HS (il y a de grandes chances car ils ont tout démonté comme des sagouins, j ai du refixer les carénages moi même).
si le transistor fonctionne c est que c'est surement plus grave.

mais si j ai bien compris vu le message d erreur en gros dit qu il n y a pas de température, ce devrait être la sonde qui est HS.

je vais devoir appeler Mercedes demain pour leur dire de faire ce test en leur envoyant les plans du lien.

J espère que j ai bien compris!
en tout cas merci beaucoup,

je vous tiendrai informés sur l avancement !
ca marchera !


VZ,

il n y a pas de raison que tout les elements electriques fonctionnent meme le toit et que simplement la touche de température extérieure / intérieure affiche ce PB?
la température ext est OK, la temps INT fait "- - -".
le toit elec marche, le frigo aussi.
faudrait que je fasse un test tension un de ces 4 , mais je tiens quand meme 1.5 jours en autonomie avec le frigo sans rouler.

c est normal, non?
lawawa
lawawa

Modèle : Mercedes Viano Marco polo 2.2, boite auto, gris métallisé, easy up, chauffage central avec télécommande, detecteurs lumiere et pluie, volant cuir et multifonctions, chargeur 6 cd, gentes 17", clim auto,vitre tintées, filet de protection enfant, moustiquaires latérales acier, sieges chauffants.
Motorisation : 2.2 CDI

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  Balroglefou Lun 25 Fév 2013 - 23:33

lawawa a écrit:Merci pour ces précisues informations Balroglefou!!

je n'ai plus qu' a trouver cette petite grille qui doit donc se situer en entrant par la porte coulissante à gauche (je n ai pas le souvenir d avoir vu de petite grille d'ailleurs? ou alors elle est du genre 2cm de diametre?)

si le transistor ne varie pas, c est que la sonde est HS (il y a de grandes chances car ils ont tout démonté comme des sagouins, j ai du refixer les carénages moi même).
si le transistor fonctionne c est que c'est surement plus grave.

mais si j ai bien compris vu le message d erreur en gros dit qu il n y a pas de température, ce devrait être la sonde qui est HS.

je vais devoir appeler Mercedes demain pour leur dire de faire ce test en leur envoyant les plans du lien.

J espère que j ai bien compris!
en tout cas merci beaucoup,

je vous tiendrai informés sur l avancement !
ca marchera !


VZ,

il n y a pas de raison que tout les elements electriques fonctionnent meme le toit et que simplement la touche de température extérieure / intérieure affiche ce PB?
la température ext est OK, la temps INT fait "- - -".
le toit elec marche, le frigo aussi.
faudrait que je fasse un test tension un de ces 4 , mais je tiens quand meme 1.5 jours en autonomie avec le frigo sans rouler.

c est normal, non?

S'il n'y a que la température intérieure qui affiche "----" et que les autres affichages fonctionnent, c'est quasi certain que ça vient soit de la sonde soit d'un problème de fil ou de mauvaise connexion.
Par contre si tous les affichages sont sur "----" alors la en général ça veut dire que la batterie est bien trop faible.

1,5 jours avec le frigo qui fonctionne en été c'est dans la moyenne oui.
Balroglefou
Balroglefou

Modèle : VW Californai Beach Vert Fresco
Motorisation : TDI 140 CV

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  lawawa Mar 26 Fév 2013 - 13:31

cool!
merci pour ces infos:
je leur aies données à 14h. ils devaient me rappeler 1h apres, mais le service est vraiment déplorable en région parisienne.
heureusement le service client m a appelé pour un enquete de satisfaction!
j ai un rv telephonique jeudi matin, je vais pouvoir faire une bonne réclamation.

j espere que tout rentrera vite en ordre.
en tout cas merci beaucoup pour votre aide à tous.
lawawa
lawawa

Modèle : Mercedes Viano Marco polo 2.2, boite auto, gris métallisé, easy up, chauffage central avec télécommande, detecteurs lumiere et pluie, volant cuir et multifonctions, chargeur 6 cd, gentes 17", clim auto,vitre tintées, filet de protection enfant, moustiquaires latérales acier, sieges chauffants.
Motorisation : 2.2 CDI

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  VonZipper Mar 26 Fév 2013 - 14:03

Oui, désolé, j'avais lu trop vite (pas facile sur l'ailfone) ...
même conclusion que Balrog .... Twisted Evil

Vz






"Génie toujours à moitié voilé, l'Impertinence n'a pas besoin du secours des mots pour apparaître; sans appuyer, elle a une force bien autrement pénétrante que l'épigramme la plus brillamment rédigée."
Jules Amédée Barbey d'Aurevilly
VonZipper
VonZipper

Modèle : Viano Marco Polo V6 CDI

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  seb74 Jeu 4 Juin 2020 - 8:00

Bonjour à tous,
Je me présente, je m'appelle Seb, je suis d'Annecy en haute savoie et j'ai un viano marco polo 2.2 de 2004 avec 138000 kms

Je lis souvent le forum sans y participer mais là j'ai exactement le même problème que Lawawa et je n'ai pas de solution.

Quelqu'un aurait il la solution?

Quand j'appuie sur le bouton de température de la console Wesfalia, j'ai bien la température extérieur mais pas celle intérieur qui affiche - - -.Quand je mets le chauffage en route, il ne démarre pas et affiche - - -.

tout le reste fonctionne très bien. la batterie est bonne est je me suis déjà amusé à vérifier tout les fusibles que je trouvais.

bref le même soucis que LAWAWA
seb74
seb74

Modèle : viano marco polo 2.2 2004

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  seb74 Jeu 4 Juin 2020 - 9:40

Re-Bonjour,
Alors après avoir tout contrôlé, je suis allé regarder du côté du capteur de température qui se trouve sur le montant gauche de la porte coulissante dernière une petite cage en plastique. En démontant les plastiques, je me suis aperçu que le capteur de température était débranché. Une fois rebranché et tout remonté, miracle, la temperature intérieure marche et le chauffage se met en route.
Voili voilou, pour les prochains qui auront le même problème, voici la solution.

Merci à vous tous pour les précieux conseils que l'on trouve.
seb74
seb74

Modèle : viano marco polo 2.2 2004

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  DOC Jeu 4 Juin 2020 - 11:53

seb74 a écrit:Re-Bonjour,
Alors après avoir tout contrôlé, je suis allé regarder du côté du capteur de température qui se trouve sur le montant gauche de la porte coulissante dernière une petite cage en plastique. En démontant les plastiques, je me suis aperçu que le capteur de température était débranché. Une fois rebranché et tout remonté, miracle, la temperature intérieure marche et le chauffage se met en route.
Voili voilou, pour les prochains qui auront le même problème, voici la solution.

Merci à vous tous pour les précieux conseils que l'on trouve.
cheers Cool et "mais bien sur " SI le chauffage ne connait pas la température, il ne sait pas s'il fait chaud donc en gros, ne prend pas le risque de se remettre en route sunny sunny
avatar
DOC

Modèle : .





Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  seb74 Jeu 4 Juin 2020 - 13:39

Oui, je n'ai mon MP que depuis 1 an, c'est mon premier van et comme il est de 2004, il a forcement quelques petits soucis de jeunesse 😁😁.
Bon le côté positif c'est qu'en cherchant à résoudre ce problème, j'en ai appris un peu plus sur mon camion.
Je pense que c'est mon mécano, quand il a installé l'attelage, a du enlever la paroi ou se trouve la sonde de température et qu'il ne la pas rebranché.
seb74
seb74

Modèle : viano marco polo 2.2 2004

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  vtxbe Jeu 4 Juin 2020 - 14:59

je pense que c'est noté dans le mode d'emploi ( ce l'est pour le J.C.) : -- signifie absence ou défaut du capteur que ce soit pour l'intérieur, l'extérieur ou le frigo.
vtxbe
vtxbe

Modèle : Mercedes James Cook NCV3

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  seb74 Ven 5 Juin 2020 - 0:25

j'ai bien lu et relu la notice, aucune info sur ce problème dans les carnet du van.
seb74
seb74

Modèle : viano marco polo 2.2 2004

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  vtxbe Sam 6 Juin 2020 - 1:20

je l'ai peut être lu sur la doc de la console qui est la même sur J.C et certains M.P.
vtxbe
vtxbe

Modèle : Mercedes James Cook NCV3

Revenir en haut Aller en bas

panne chauffage stationnaire Empty Re: panne chauffage stationnaire

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum