PROBLEME FRIGO

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: PROBLEME FRIGO

Message  dedi le Dim 23 Fév 2014 - 16:04

Bad news, sorry for that. 5 flashes means thermal cut-out of electronic unit. Module overheat. If the heat sink on the module exceeds a preset temperature (55° C), the compressor will be
stopped & will be re-started when normal operating temperatures are resumed. I am wondering where this thermistor is on the heat sink, on the downside? I didn't see anything... Does the heat sink heat up? It nomaly stays cold. Do you have a resistor in the thermostat lead (C-T) that speeds up the compressor?

dedi


Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  mathieu205gti le Lun 24 Fév 2014 - 12:49

Hello,

I don't see any thermistor on the heat sink and neither on the board...
Maybe it is integrated in the masterchip. Nothing downside.

The heat sink don't heat up, it is cold. When the LR-FR were defect, the heat sink became very hot in few seconds, but not this time.
While the compressor was running saturday, I very often check if the heat sink was not hot, and it wasn't.

Maybe the heat during the time mosfet were defect, or the heat of the cooking pot destroyed some component...

I don't have a resistor at C-T, it is the Waeco electronic board that is connected. I'll try to shunt C-T for test.

thanks for your help

mathieu205gti

Modèle : frigo waeco

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  mathieu205gti le Jeu 27 Fév 2014 - 13:50

Hello dedi,

I have swapped the 470uF today. It is not better. Still 5 flashes (even without any 470uF). So I think an other thing has broken on the board...
I will order a new electronic board,... I have no other idea.

Thanks for al your good advices  Very Happy 
If you travel to Belgium you are welcome  Smile 


mathieu205gti

Modèle : frigo waeco

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  mathieu205gti le Jeu 27 Fév 2014 - 14:04

Bonjour à tous,

Pour récapituler notre petite discussion avec Dedi pour ceux qui ne parlent pas anglais voici quelques explications:

Sur nos cartes respectives nous avions chacun les transistors de puissance de sortie (moseft) qui fabriquent du triphasé qui étaient claqués (brulés). Les composants se trouvent facilement pour 2€ pièces. Par contre le désoudage et ressoudage est assez complexe car le dissipateur thermique absorbe toute la chaleur du fer à souder.
Une fois les composants changés, mon frigo (compresseur) à très bien redémarré et fonctionné correctement.
Malheureusement lors d'autres essais le lendemain, il s'est d'abord remis en erreur une ou 2 fois (code erreur 3 flash), puis à fini par ne plus démarrer du tout (code erreur 5 flash). autre chose a du claquer sur ma carte électronique.
Dedi semble avoir plus de chance, la sienne n'a pas fait d'erreur.

Voilà, en conclusion, je pense que pour un bricoleur averti ça vaut le coup d'essayer de dépanner la carte, ça ne coute pas grand chose en €, juste du temps...
Mais ça ne marche pas à tous les coups... Sad 

Je suis donc contraint de commander une nouvelle carte. Savez vous où on peut la trouver au meilleur tarif ?

Si vous voulez plus de précisions techniques n'hésitez pas à demander.

A+ et bon voyages !  Very Happy 

Mathieu

mathieu205gti

Modèle : frigo waeco

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  dedi le Jeu 27 Fév 2014 - 17:26

Hello Mathieu,

sorry that the fix did not work. There are 6 little SMD Transistors driving the LRs/FRs, but I would not try it. Best offer I know of is this [Link removed] I don't know about postage to Belgium...

And thanks for the summary in French, my French is to poor for subjects that specific.

Edit: I can not insert a hyperlink, hope you can copy the link to your browser: w_w_w.campingshopwagner.de/product_info.php/info/p26388_Kompressorelektronik-Waeco-CR-80.html

If you need any help with ordering or asking for postage to Belgium, just anything having to do with German language just let me know...
avatar
dedi

Modèle : Mitsubishi L300 Burow
Motorisation : 2.5D

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  nellok le Sam 12 Aoû 2017 - 14:42

Bonjour
Ma panne était dû au fusible qui a sauté a l'intérieur du boitier électrique sous le frigo. C'est un 15A .
il faut enlever le panneau arrière gauche en bas au niveau de la cuve puis enlever les quelques vis qui tiennent la plaque métal noire qui permet d'accéder au boitier élect du frigo. Contre la plaque est fixé un boitier élec avec un fusible dedans.
voila pour moi
avatar
nellok

Modèle : MarcoPolo Essence

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  gillout le Mer 16 Aoû 2017 - 8:23

Bonjour,

Venant d'acquérir un frigo équipé du compresseur DANFOSS bd35F, je suis tombé sur votre discussion, qui d'après mes recherches et la plus avancée techniquement concernant les recherches de pannes électroniques.

Pour ma part, j'ai acheté le frigo en panne...donc c'est un peu la roulette russe pour diagnostiquer la cause de la panne.
J'ai commencé par:

1 tester sur batterie (suffisamment chargée) en branchant directement le + et - de la carte. Le compresseur à juste vibré.

2 Shunter le thermostat (borne C et T). Résultat identique que l'étape 1.

3 Je suis allé cherché une petite LED 12v, pour faire le test. J'obtiens 3 flash à traduire par "problème démarrage moteur". Assez marrant comme code erreur...ça n'aide pas trop! En détail, la doc technique dit : rotor bloqué ou pression différentielle trop forte. Dans tous les cas de panne que j'ai pu lire (monde nautique, fourgon, europe, états-unis...) un remplacement de la carte complète à toujours résolu le problème.

4 Etant de moins en moins à l'aise avec l’électronique, j'ouvre le boitier de la carte et en poursuivant mes recherches, je tombe sur votre site. En regardant de plus près mes composants, rien n'est noirci, mais j'ai un transistor LR qui semble avoir un petit trou.
J'ai donc commandé les 3 transistors LR et les 3 FR...et j'attends la livraison ...(de chine!)

En revanche je ne trouve pas les mêmes vérifications avant de dessouder mes composants:

If you did not start unsoldering yet - please check the Mosfets with a multimeter. And please check the connections between the heat sink array and the main printout.
Source of all 3 FRs have to be conneted to each other and they end on the Dual-Gate-Diode 6CWQ06FN
Source of all 3 LRs has to be connected to ground, check on one of the two 470uf capacitors.
Gates of the FRs are connected via pin 4 - 8 - 12 from the downside right
Gates of the LRs are connected via pin ? - 5 - ? (broken on my print, I will have to fix it)
Drains of the LRs/FRs are picked um in pairs and connected to the 3 motor cables.

Comment sont définis les PIN? je ne suis pas sur de bien comprendre...
Je compte reprendre mes vérifications soigneusement pour vous dire mes résultats.
avatar
gillout

Modèle : Transit westfalia Nugget

Revenir en haut Aller en bas

Re: PROBLEME FRIGO

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum