Recherche capteur pour suspension pneumatique

Aller en bas

Recherche capteur pour suspension pneumatique Empty Recherche capteur pour suspension pneumatique

Message  DAV le Lun 27 Mai 2019 - 13:01

Bonjour à tous,

J'ai un Vito California équipé de suspensions pneumatiques à l'arrière.
Mon mécano, en qui j'ai plutôt confiance, me dit que ce sont les capteurs d'assiette qui sont HS.
Il s'est renseigné chez MB qui, apparemment, ne fabrique plus cette pièce.
Impossible sur le net de le trouver neuf.
Quant à l'occasion, rien de probant non plus.

Auriez-vous des info ? Une astuce ? Un vendeur de pièces détachées neuf ou occasion ?

Il s'agit de
Détecteur de Niveau Capteur Arrière ref MB 6385420817 pour Vito Marco polo 112CDI 2.2

Merci d'avance car sinon je suis dans la galère. Je viens de changer le compresseur, les "poumons"... si je dois passer à des suspensions ressort c'est c...

Dav
DAV
DAV

Modèle : Mercedes Vito Marco Polo Westfalia 2003 112CDI
Motorisation : Boa Toto

Revenir en haut Aller en bas

Recherche capteur pour suspension pneumatique Empty Recherche capteur pour suspension pneumatique : astuce

Message  DAV le Mer 19 Juin 2019 - 6:03

Bonjour à tous,

Manifestement mon précédent post n'a pas passionné les foules...
Peut-être que ma réponse à cette galère aura plus d'effet ;-)

Un ami mécano (hélas pas dans la même région que moi) à de bon contact avec MB dans le cadre de son boulot.
Apparemment, le capteur référencé dans mon précédent message n'est plus fabriqué par MB.
En revanche, il l'ont remplacé par un autre capteur (hélas je n'ai pas la référence).
Moyennant quelques adaptations de fixations, mon garagiste à pu tout remonter et... CA FONCTIONNE !!!
Bon, je dois rouler un peu avec pour en être certain mais apparemment je suis sorti de ma galère.
Et la solution pourrait en intéresser d'autres (me contacter au besoin).

Cerise sur le gâteau, mon voyant SRS allumé depuis des années (comme beaucoup d'entre nous !) s'est éteint comme par magie !
Il s'est rallumé après 300 m puis... il s'est re-éteint ! Et depuis plus rien...
Ne me demandez surtout pas comment ça s'est fait ! Je n'en ai aucune idée !
Mais peut-être qu'à force de bouger les sièges (mon garagiste étant bien plus petit que moi, il doit les régler pour ses essais), le contact s'est refait ?!?!?
L'essentiel s'est que pour l'instant ça fonctionne et ce fichu voyant est enfin éteint et je peux passer les ralentisseurs s'en craindre de péter mon essieu arrière !!!

La bise à tous

DAV
DAV
DAV

Modèle : Mercedes Vito Marco Polo Westfalia 2003 112CDI
Motorisation : Boa Toto

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum