Probleme batterie sur v 638 de 2001

Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Lun 8 Oct 2018 - 7:40

Bonjour amis Marco-Polociens
Ayant plusieurs problemes electriques sur mon vito 638 de 2001 je me permet de demander conseil.
Ma batterie pourtant encore sous gagrantie ne tourne plu apres 3 jours a l'arret.
J'ai remarqué depuis que je l'ai qu'il a un bruit derriere le tableau de bord qui ne s'arrete pas tant que les clés ne sont pas mises.
Je vais redemarer mon vito aujourd hui avec des pinces pour la premiere fois et j'espeer y arriver.
Ayant des problemes de compresseur qui ne s'enclenche plu et ducou ma suspension arriere inexistante..

le compresseur marche encore alors je vais essayer de voir ce que je trouve.

Si quelqu'un a deja eu ce genre de soucis ou a une idée ,merci de faire suivre l'info .
Merci et bravo a tous ., ce site est vraiement extra.
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  DOC le Lun 8 Oct 2018 - 12:30

Salut
scratch Tu dis que ton compresseur ne s'enclenche plus, peut être aussi une sécurité SI ta batterie n'est plus assez chargée Shocked  (Oui nous le toit électrique SI la batterie est faible, il fonctionne pas non plus What a Face  )
Suspect Qu'entends tu exactement avec ''ta batterie ne [color=#ff0000]Tourne plus  Laughing [/color] la mienne reste tjrs au même endroit lol!  oui je l'ai dressé ET attanché mdr
Na sans rire, je suis étonné de lire , "j'entends un bruit derrière le tableau de bord JUSQU'A  ce que je mettre la clé ??? bizarre car j'aurai dit ok tu as un relais qui déconne mais j'arrive pas à comprendre pourquoi le fait de juste mettre la clé, tu ne l'entends plus scratch
(toute façon le fait que ta batterie se décharge, c'est qu'il y a bien une consommation QUI doit venir de derrière ton tableau de bord Embarassed








avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Lun 8 Oct 2018 - 16:55

bonsoir
Ma baterie ne tourne plu..ne demarre plu apres 3 jours sans demarer .
Je charge la batterie ce soir et verrai demain ce qu'il en est.
De plus il y a de l'oxidation sous la beterie ..je vais faire de l'electricité demain et j'espere trouver d'ou vient ce probleme..

Bonne nuit a tous et a tantot avec de bonnes nouvelles..je l'espere...
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re

Message  ZeRAR le Lun 8 Oct 2018 - 20:25

Ouais , comme dit L' DOC ,
Un consommateur parasite , qui reste à éliminer , vide la batterie .
Je n' oserais pas un diagnostic , les spécialistes seront bientôt éveillés .
Bon courage .
avatar
ZeRAR

Modèle : Mercedès Viano Fun 2,2 année 2006 , 80000 km .


Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  DOC le Lun 8 Oct 2018 - 23:20

Salut
Oui sort ta batterie pour faire une vraie bonne recharge ET surtout nettoie bien l’oxydation Shocked
(voir peut être même traiter le tout avec de la peinture ........)
A se demander SI le fait qu'elle n'est pas assez chargée entraîne un bruit de relais mal alimenté scratch
1) une bonne recharge
2) un bon nettoyage
3) tu remontes après avoir vérifier l'état de charge bien sur OU la laisser un à deux jour SANS brancher pour voir sa tenue (il est peut être aussi possible qu'elle à un défaut Twisted Evil on sait jamais )
4) après remontage, écoute pour voir SI tu entends tjrs le bruit
5) si oui, essai de voir SI tu as une chute de tension Wink
6 Very Happy on attend que tu nous dise cheers








avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  gasty le Mar 9 Oct 2018 - 0:32

sebastien a écrit:
J'ai remarqué depuis que je l'ai qu'il a un bruit derriere le tableau de bord qui ne s'arrete pas tant que les clés ne sont pas mises.

Depuis que la nouvelle batterie a été mise en place, il y a un bruit ?

Serait-ce le fait d'avoir retiré l'ancienne batterie pour la remplacer... Y'aurait-il sous le tableau de bord quelque chose qui demande à etre reprogrammer ?
Quel type d'autoradio peut-il y avoir ou bien une alarme , le mieux serait de débrancher et au fur et à mesure  tenter d'isoler l'origine du bruit. Si ce sont des cliquetis, ça peut etre les volets de climatisation/ventilation mais ça ne dure pas longtemps après le retrait de la clé. Il y a aussi le ventilateur du calculateur de bord qui s'arrète après quelques minutes...par contre sur les modèles de 2001 je n'ai pas souvenir de cette ventilation.


Dernière édition par gasty le Mar 9 Oct 2018 - 0:47, édité 1 fois
avatar
gasty

Modèle : viano marco polo 2.2 CDI (150CV)
Motorisation : viano marco polo 2.2 CDI (150CV)

Revenir en haut Aller en bas

Re

Message  ZeRAR le Mar 9 Oct 2018 - 0:44

M' ouais ,
Sans oublier le diagnostic clinique de base :
1x mesure de la tension
2 X si accès à l' électrolyte par enlèvement des bouchons , pesée de la densité de l' électrolyte .
Allez , cherchons .
avatar
ZeRAR

Modèle : Mercedès Viano Fun 2,2 année 2006 , 80000 km .


Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Mar 9 Oct 2018 - 6:19

bonjour a tous.
Ce site est vraiement incroyable..s'il y avait plus de gens comme vous le monde serait sans doute plus sympa.

Apres avoir chargé 12 heures ma batterie et l'avoir debranché jai remarqué quelques minutes apres que de l'acide etait sorti et pas qu'un peu .Je pense donc que ma batterie est morte malgres qu'elle n'est que 15 mois.
L'oxidation sous la batterie dans le vito doit etre du a un debordement de la batterie..

Je vais aller acheter une nouvelle batterie et apres essayer d'isoler le fusible ou relais deffectueux.
J'ai peur de ce que je pourrai decouvrir ..l'electricité n'est pas ma specilalité ..jespere ke le compresseur remarchera soupeu et que je pourrai evaluer s'il faut changer mes amortisseurs pneumatique et passer en amotisseurs classique pour limiter les soucis.
J'apprends un peu chaque jour et espere pouvoir partir sur les routes prochainement.
..a suivre et bonne journée
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re

Message  ZeRAR le Mar 9 Oct 2018 - 7:37

Une batterie de 15 mois qui meurt , tout arrive . Décès dû à un élément en court circuit , qui chauffe qui bouillonne et qui déborde .
Bien garder la facture de la nouvelle , certaines sont garanties 24 mois , Varta par exemple .
Elle était peut être à 12 V , mais une tension sans ampèrage .
A bientôt .
avatar
ZeRAR

Modèle : Mercedès Viano Fun 2,2 année 2006 , 80000 km .


Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  Millepattes le Mar 9 Oct 2018 - 8:44

Bonjour

RAR Rien A Rajouter Razz

Sauf que qu'il faut toujours surveiller la charge de sa batterie quand on lance une procédure de charge extérieure.
Et une bonne manière de la faire est de la caresser doucement tout autour de ses flancs Embarassed  grosso modo une heure après le début. Comme cela on peut déjà détecter un élément qui chaufferait anormalement.
Et également un point capital, suivre l'évolution de la tension !
Autre conseil : même sur batterie neuve à priori chargée, une charge avant remontage te sera utile. Ta batterie te remerciera dans le futur.
Et n'oublie pas le nettoyage des traces d'acide. Attention l'acide de nos batteries est quand même un peu corrosif. Le bicarbonate de soude peut être utilisé en tant que neutralisant.
Millepattes
PS : si j'ai bien compris ton premier post, tu as dit que ta batterie était encore sous garantie. Alors échange là ! c'est absolument anormal tes débordements(sauf si ton chargeur est défaillant).








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  DOC le Mar 9 Oct 2018 - 10:26

affraid En parlant d'acide qui a ou avait coulé de "partout " tu es sur que scratch .......oui enfin que ça charge trop fort Shocked pale Oups , hé les pros , expliquez mieux que moi ce que je veux dire Embarassed Oui SI la charge est trop importante c'est pas bon pour la batterie QUI va vieillir plus vite ET également avoir de l'acide qui sort par échauffement
Bon, je dis ça et je dis rien mais ...... confused








avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Mar 9 Oct 2018 - 10:30

je vois comment fonctionne ce site et je me demande s'il ne faudrait pas que je deplace ma discussion dans un forum electrique ou batterie..
si vous avez un avis n'hesitez pas a me le dire.
Je suis allé voir encore une fois mes fusibles qui se trouvent sous le siege conducteur et aucun shema ne correspond avec celui ke jai..
Les 3 premieres rangés de fusible commencent a 27 pour descendre jusqu'a 19 et la quatrieme rangé tout a droite qui est vide commence de 36 pour descendre juqu'a 29 ..
aucun shema dans la revue technique me montrele meme ..et le livret constructeur du camion en hollandais n'est pas tres clair..le fusible compresseur peu etre a 7.5 ou 30 suivant les shemas.
..Je vais bosser la dessu et je vais trouver non de zeus..
..
je pars acheter une batterie de 74 ah celle d'avant etait de 65 ha ..

je nettoie mon balcon au bicarbonate mais ca part moyen..hihi on en apprend tous les jours..

...que le dieux des mercedes m'entende .
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  DOC le Mar 9 Oct 2018 - 10:38

clown Non non , tu es au bon endroit Very Happy
( Embarassed juste pas la bonne personne qui te répond scratch je parle de moi Wink ) Y des bons électriciens ici Laughing
(Qq'un qui a un joli viano "peinture" ET un Mr tout en noir avec une batterie dessus lol! ) Embarassed non pas taper les pros , pas taper, je dis juste ce qui est vrai geek








avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Mer 10 Oct 2018 - 5:16

Bonjour.
Me revoila sur mon Vito a brancher la batterie .
Borne + mise et des que je mets le - il ya des etincelles .
Il est sur que quelque chose tire en permanence sur la batterie et les shemas de fusibles qui est normalement collé sur une etiquette ny est pas..
Peu t on trouver rapidement avant de brancher la batterie ou y a t il quelque chose a faire pour au moins demarer mon camion et allé le mettre en lieux plus calme car j'habite en ville ..
merci et bonne journée
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  AAlain le Mer 10 Oct 2018 - 6:04

On parles schéma et emplacement des fusibles du W638 >ici< ou encore >là<.

Il y a aussi le résultat en images de >cette recherche< via un moteur bien connu.

Retires les fusibles un par un jusqu'à disparition du bruit que tu entends derrière le tableau de bord.
avatar
AAlain

Modèle : Viano Marco Polo, bleu métallisé, année 2007, avec notice et carnet d'entretien en allemand.
Motorisation : 2.2 CDI, norme Euro 4, vignette crit'air 3

Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Mer 10 Oct 2018 - 6:21

merci
le probleme est que je ne peux pas brancher les 2 bornes sur la batterie sans faire des etincelles et j'aimerai juste deplacer mon camion en le demarrant pour le stationner ailleurs..
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  gasty le Mer 10 Oct 2018 - 6:34

Si ça fait des étincelles, ce doit etre un gros consommateur. Vois déjà avec les fusibles 30 ampères en les retirant un par un, passe ensuite à ceux de 20. Derrière le tableau de bord je ne vois pas autre chose que le ventilateur de l'habitacle qui pourrait consommer et probablement faire du bruit.
Tu ne pourras résoudre ton problème que par élimination... ou de visu...ou à l'oreille.
avatar
gasty

Modèle : viano marco polo 2.2 CDI (150CV)
Motorisation : viano marco polo 2.2 CDI (150CV)

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  Millepattes le Mer 10 Oct 2018 - 6:46

Bonjour
Si je pars du principe que tu as vérifié tous tes fusibles et que tu as constaté qu'ils sont bons, c'est qu'il n'y a pas de court circuit...
C'est déjà ça.
Ensuite tu dis que lorsque tu branches la borne négative - une fois la positive connectée - ça fait des étincelles.
Bon après c'est peut être le manque d'habitude, ça fait en général bien peur au début, mais si tu y vas franchement pour enclencher ta négative, tu devrais voir qu'il ne se passe plus rien, à part tes bruits de tableau de bord.
Tu vérifies simplement que tes câbles ne chauffent pas et tu suis un moment l'évolution de ta tension si tu as de quoi le faire.
Tu démarres et tu déplaces ton camion.
Et après tu lances ta recherche de consommateurs.
Néanmoins si entre hier et aujourd'hui tu as acheté une batterie neuve et que c'est celle ci que tu souhaites brancher, je pense que tu n'as pas pris le temps de lui mettre un petit coup de charge... Ce serait mieux.
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  Millepattes le Sam 13 Oct 2018 - 5:05

Bonjour
Comme cela allait sans dire et que ça va toujours mieux en le disant:
- bien sûr une connexion de batterie avec risques d'étincelles ne se fait jamais immédiatement après une charge! Twisted Evil
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Probleme batterie sur v 638 de 2001

Message  sebastien le Sam 13 Oct 2018 - 14:30

bonsoir
apres avoir reussi a replacer la batterie je me suis lancé dans l'exploration des fusibles et des problemmes electriques de mon vito
Je constate que le compresseur n'est pas connecté au fusible .L'alimentation du compresseur se perd dans le tas de cable et de relais .Je vais donc tester ces fameux relais et essayer d'y voir plus clair Je ne m'y connais pas assez pour encore comprendre pourquoi il ne va pas a son fusible.,j'imagine que la personne qui l'avait avant a du fer un branchement different apres avoir eu une panne.
La commande pour lever et baisser la suspension arriere ne repond plus du tout depuis 3 semaines ..
Je me demande si le souci se situe sur le relais compresseur sous le siege conducteur ou sil faut voir ailleurs .

Le correcteur d'assiete n'a plu l'air de fonctionner non plu .Je me demande parfois si ces fameux systemes valent le coup d'etre réparer ou si un changement d'amortisseurs s'impose.

J'ai mis le compresseur en continu le temps de gonfler mes coussins et cela fait 3 jours et ils ne perdent pas de pression ..
Si je ne trouve pas le probleme exacte j'hesite a juste racorder le compresseur a une commande que je pourrai actionner de l'interieur ou sil faut que je change mes amortisseurs pneumatiques pour des classiques..

Peu t on estimer la durée de vie restante des coussins pneumatiques.?

bonne soirée et nuit a tous et prenez soin de vous


avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  Millepattes le Sam 13 Oct 2018 - 14:58

Bonsoir
Compresseur, correcteur d'assiettes ..sont hors de mon domaine de compétence. Je laisse la main aux amis.
Bien content que tu ais rebranché ta batterie.
Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

probleme batterie

Message  sebastien le Dim 14 Oct 2018 - 9:49

Bonjour

je suis encore a faire des tests electriques sur mon vito .
et n'ai pas encore trouver la raison de la decharge de la batterie..je cherche , et j'aime ca...

Je viens de me lancer dans la decouverte des cablages qui passent par' la gaine porte avant..il y a 5 cables couper dont certains doivent servie a la centralisation ou securite enfant..
quelqu'un en connait il plus sur ces cables et leurs fonctions..?

a bientot mes bons pour de nouvelles aventures..
avatar
sebastien

Modèle : Mercedes w638 Trend 2001
Motorisation : 2.2 l cdi

Revenir en haut Aller en bas

Re: Probleme batterie sur v 638 de 2001

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum