CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Aller en bas

CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  marco 67 le Mer 6 Déc 2017 - 3:31

Bonjour à tous, je suis nouveau sur ce forum. Présentation : pas encore totalement heureux proprio d'un viano marco polo de 2004 avec 2.2 en 150cv, 4x4 et tout électrique (toit...), je suis situé en Alsace.
Voila mon problème. En changeant la batterie axillaire, un arc c'est fait entre la borne + et un élément sous le siège. Depuis la console centrale est totalement éteinte moteur à l'arrêt, donc pas de possibilité de chauffage, frigo et toit qui ne se lève plus (en mettant le contact, les flèches des boutons sont allumés mais dès que j'y appuis dessus elles s'éteignent et plus rien, le toit reste en bas)....
Le van branché sur 220 V ou en roulant, la console fonctionne correctement au niveau de l'affichage. Par contre le chauffage auxiliaire ne s'allume pas.
J'ai testé batterie aux, elle prend bien la charge, l'ensemble des fusibles et tous sont normaux, disjoncteur derrière conducteur normal.
Quelqu'un d'entre vous aurait-il une solution ? Avez-vous le schéma électrique du viano ?
Merci par avance pour tous.
avatar
marco 67

Modèle : Viano marco poo 2.2 dci 150 cv 4x4

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  vboys74 le Mer 6 Déc 2017 - 3:56

Salut.

Oh la loose! Je crois la que tu as bien abîmé ton van...

Est ce que des fusibles ont sauté et tu les as changé ?  Ou alors rien n'a sauté. .. et c'est le circuit (fils, électroniques,  autres .... ) qui a pris.
Penses que si la batterie n'est pas à quasi 100% , ton toit peu ne pas lever. Le toit à besoin de beaucoup de jus.

Seb

Nb: fusibles sous frigo, siège passager, siège conducteur et dans moteur?








Le compteur de nuit ne monte pas assez Sad
avatar
vboys74

Modèle : Pourquoi le MP 4x4 V6 224cv n'existe pas???
Motorisation : 2.2 CDI 163CV 4-Matic 2013

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  penkalet le Mer 6 Déc 2017 - 4:36

Ah oui je confirme ça c'est la loose pale

Ce "court-circuit" peut avoir endommagé beaucoup d'éléments au mieux seulement des fusibles (et il y en a un paquet !!) Il me semble qu'il y a un fusible "général" de XXA (de mémoire mais si Pascal passe par là il pourra confirmer, c'est lui qui l'avait évoqué je crois). Sinon la console centrale peut aussi être HS ...

Pour éviter ces incidents pouvant entrainer de gros soucis il est impératif d'enlever la cosse de la batterie avant toute manipulation, la première cosse facilement accessible et certains protègent la deuxième avant de pouvoir y accéder (normalement il y a un cache) pour éviter tout contact accidentel.
avatar
penkalet

Modèle : Viano Marco Polo V6 Beige Sanidine
Motorisation : V6 3.0 L CDI

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  marco 67 le Mer 6 Déc 2017 - 4:41

J'ai vérifié tous les fusibles, sous le frigo, sous les sièges, dans le moteur, et disjoncteur derrière siège conducteur, ils sont tous bon, aucun n'a grillé.
La console fonctionne moteur tournant et branché sur le réseau mais le chauffage auxiliaire ne veut pas se lancer.
avatar
marco 67

Modèle : Viano marco poo 2.2 dci 150 cv 4x4

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  DOC le Mer 6 Déc 2017 - 6:23

Salut L'Alsacien b i e n v e n ue enfin si on veut Crying or Very sad
Ben tu commences scratch voir tu termines très mal l'année affraid Comment tu as fait pour faire cet arc ? , j'ai moi aussi changé les deux batteries avec une "trouille" si je peux dire en voyant la place qu'il y a entre les cosses ET tôles diverses mais bon , j' ai fait très doucement
Bon c'est malheureusement fait mais aussi ce que Penk dit , j'ai pas tout compris non plus , oui il te faut tirer un peu la batterie pour avoir acces à la cosse moins sinon Shocked je vois pas bien par où il passe MAIS quand tu as remonté ,AS TU bien protégé la cosse + ??? oui c'est très important je pense , chez aussi il n'y avait pas de protection MAIS de l'isolant ce que bien sur j'ai bien pris en compte et voir même refait en mieux (sur les deux batteries Wink )
Autrement , oui pareil, demande à Pascal OU Millepattes ils pourront surement t'aider au moins à te dire ce que ça peut être , réparer ça c'est autre chose Crying or Very sad Crying or Very sad
Espéront que c'est pas trop grave mais bon Suspect j'ai un peu peur pour toi quand même








MIEUX VAUT QUE JE ME CONSACRE A L'ETUDE DE L'AUTRE GRAND MYSTÈRE DE L'UNIVERS.........LES FEMMES
avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  pascal83550 le Mer 6 Déc 2017 - 6:34

Bonjours
marco 67 a écrit:Bonjour à tous, je suis nouveau sur ce forum. Présentation : pas encore totalement heureux proprio d'un viano marco polo de 2004 avec 2.2 en 150cv, 4x4 et tout électrique (toit...), je suis situé en Alsace.
Voila mon problème. En changeant la batterie axillaire, un arc c'est fait entre la borne + et un élément sous le siège

si tu as eu un court circuit entre la borne positif, et la masse (châssis du viano), le shunt de mesure de courant de la batterie auxiliaire a du cramer : j'essai de trouver une photo
vérifier la tension entre pole négatif de la batterie , et le châssis, si tu n'as pas 0 volts , c'est le shunt qui a cramé  Wink

tu as bien vérifier à l'ohmmètre les fusibles (les 2 gros de 40 Ampères)  





Depuis la console centrale est totalement éteinte moteur à l'arrêt, donc pas de possibilité de chauffage, frigo et toit qui ne se lève plus (en mettant le contact, les flèches des boutons sont allumés mais dès que j'y appuis dessus elles s'éteignent et plus rien, le toit reste en bas)....
Le van branché sur 220 V ou en roulant, la console fonctionne correctement au niveau de l'affichage. Par contre le chauffage auxiliaire ne s'allume pas.
J'ai testé batterie aux, elle prend bien la charge, l'ensemble des fusibles et tous sont normaux, disjoncteur derrière conducteur normal.
Quelqu'un d'entre vous aurait-il une solution ? Avez-vous le schéma électrique du viano ?
Merci par avance pour tous.


Nb : je n'arrive pas a joindre une photo  Suspect

Pascal


Dernière édition par pascal83550 le Mer 6 Déc 2017 - 7:07, édité 1 fois
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  DOC le Mer 6 Déc 2017 - 6:50

pascal83550 a écrit:
si tu as eu un court circuit entre la borne positif, et la masse (châssis du viano), le shunt de mesure de courant de la batterie auxiliaire a du cramer : j'essai de trouver une photo
vérifier la tension entre pole négatif de la batterie , et le châssis, si tu n'as pas 0 volts , c'est le shunt qui a cramé  Wink

tu as bien vérifier à l'ohmmètre les fusibles (les 2 gros de 40 Ampères)  


Pascal

Merci pour lui Pascal MAIS sans te contredire ou même te vexer (loin de moi Embarassed ) tu t es pas trompé et vouais dire la borne + ? Embarassed Embarassed
Ok j'en sais trop rien c'est juste comme ça pour être bien sur, des fois ça arrive de mal cliquer Crying or Very sad








MIEUX VAUT QUE JE ME CONSACRE A L'ETUDE DE L'AUTRE GRAND MYSTÈRE DE L'UNIVERS.........LES FEMMES
avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  pascal83550 le Mer 6 Déc 2017 - 6:59

DOC a écrit:
pascal83550 a écrit:
si tu as eu un court circuit entre la borne positif, et la masse (châssis du viano), le shunt de mesure de courant de la batterie auxiliaire a du cramer : j'essai de trouver une photo
vérifier la tension entre pole négatif de la batterie , et le châssis, si tu n'as pas 0 volts , c'est le shunt qui a cramé  Wink

tu as bien vérifier à l'ohmmètre les fusibles (les 2 gros de 40 Ampères)  





Pascal

Merci pour lui Pascal MAIS sans te contredire ou même te vexer (loin de moi Embarassed ) tu t es pas trompé et vouais dire la borne + ? Embarassed Embarassed
Ok j'en sais trop rien c'est juste comme ça pour être bien sur, des fois ça arrive de mal cliquer Crying or Very sad

Non Doc je me suis pas tromper Evil or Very Mad Evil or Very Mad Evil or Very Mad
si il y a eu un court circuit entre la borne positif et la masse du châssis, le shunt a du cramer, et si on vérifier au volmètre entre la borne négatif et la châssis , on vas trouver quelques volts (voir 12V) et pas 0 Volts
Pascal


Dernière édition par pascal83550 le Mer 6 Déc 2017 - 7:06, édité 3 fois
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  DOC le Mer 6 Déc 2017 - 7:00

autant pour moi , merci c'est ok du coup Wink








MIEUX VAUT QUE JE ME CONSACRE A L'ETUDE DE L'AUTRE GRAND MYSTÈRE DE L'UNIVERS.........LES FEMMES
avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  pascal83550 le Mer 6 Déc 2017 - 7:22

@ marco 67 comment tu as fait pour faire un court circuit ?
tu peux nous faire quelque photo , de ton bolide également, avec une petite présentation (un peu plus complète)  Wink

Nb : tu nous a pas dit quelque tension affiché sur la console westfalia, moteur arrêté, et chargeur secteur non connecté  Question

Pascal

édit : j'ai relu ton premier post, donc tu as remplacer la batterie, je suppose que tu as retiré les fusibles de 40 Ampères Suspect
Pour moi, il ne faut pas le faire No car le risque de faire un court circuit ente les bornes de ces 2 fusibles, et le châssis est important (c'est déjà arrivé à certain membre du fofo Rolling Eyes )
regarde le shunt , il doit être coupé, tu trouvera une pièce de rechange chez M B (rassure toi cela coute pas une fortune Wink )

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  Millepattes le Mer 6 Déc 2017 - 8:25

Bonjour
+1 avec Pascal.
Le temps que je cherche ma photo du shunt, "grillé" par Pascal...
C'est exactement à cette mésaventure possible que je pensais.

Il y a une règle d'or quand on tripote une batterie sur nos engins, DÉCONNECTER LA BORNE DU NÉGATIF DE LA BATTERIE avant toute autre intervention.

Millepattes








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  Millepattes le Mer 6 Déc 2017 - 8:30









Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  marco 67 le Mer 6 Déc 2017 - 8:46

Bonjour à tous,

Le court circuit c'est fait tout bêtement avec la patte en forme de V couchée qui se trouve pas très loin de borne +, en voulant ressortir légèrement la batterie afin d'être un peu plus à mon aise pour rebrancher la borne -, et voilà, bon court circuit. Je l'avoue je ne suis pas très fier de moi mais bon une fois fait c'est trop tard.
En effet, je vérifierai le shunt car il me semble que j'ai le câble qui pend à l'inverse de la photo.
J'ai testé tout les fusibles, même les 40, ils sont tous bon.
La batterie aux est mesurée à 12.5.
La console n'indique rien le moteur arrêté, alors que j'ai 14.1 moteur tournant.

Pascal, en ce qui concerne le shunt, il faut le soudé ou c'est du clips ? Si je comprends bien le fait que le shunt soit coupé empêche le courant de passer et explique les défauts moteur à l'arrêt. Par contre, mes fusibles ne sont pas fixés sur le coté comme sur la photo, ils sont brandolant et coincés sur le coté.

Merci encore Pascal, je regarde tout cela et vous fait un retour.

Dès que le temps le permets je vous fais qq photos du marco 67...

Olivier
avatar
marco 67

Modèle : Viano marco poo 2.2 dci 150 cv 4x4

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  pascal83550 le Mer 6 Déc 2017 - 9:22

marco 67 a écrit:Bonjour à tous,

Le court circuit c'est fait tout bêtement avec la patte en forme de V couchée qui se trouve pas très loin de borne +, en voulant ressortir légèrement la batterie afin d'être un peu plus à mon aise pour rebrancher la borne -, et voilà, bon court circuit.  Je l'avoue je ne suis pas très fier de moi mais bon une fois fait c'est trop tard.
En effet, je vérifierai le shunt car il me semble que j'ai le câble qui pend à l'inverse de la photo.
J'ai testé tout les fusibles, même les 40, ils sont tous bon.
La batterie aux est mesurée à 12.5.
La console n'indique rien le moteur arrêté, alors que j'ai 14.1 moteur tournant.

Pascal, en ce qui concerne le shunt, il faut le soudé ou c'est du clips ?

Non regarde le lien : http://marcopolo.superforum.fr/t7582-shunt-batterie-auxilliaire?highlight=shunt
tu as juste a déboulonner et reboulonner le nouveau shunt

Si je comprends bien le fait que le shunt soit coupé empêche le courant de passer et explique les défauts moteur à l'arrêt. Par contre, mes fusibles ne sont pas fixés sur le coté comme sur la photo, ils sont brandolant et coincés sur le coté.

les fusibles doivent être fixé sur la plaque de tôle qui est fixé sur la bride qui bloque la batterie Suspect

Merci encore Pascal, je regarde tout cela et vous fait un retour.

Dès que le temps le permets je vous fais qq photos du marco 67...

Olivier
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  Millepattes le Mer 6 Déc 2017 - 9:23

Arrow








Le vin d'ici est meilleur que l'eau-delà.
avatar
Millepattes

Modèle : VMP V6 couleur mélange de blanc et noir
Motorisation : oui avec MG9 actif

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  DOC le Mer 6 Déc 2017 - 9:56

Rolling Eyes Sans vouloir me meler de ce que je connais pas vraiment, pour ton court circuit , saches que le prochain coup que tu devras sortir ta batterie ou X raisons, (voir même un garagiste ) BEN ton risque va continuer à exister affraid affraid IL est plus qu'important de couvrir ta borne + avec une protection soit le truc qui est normalment sur ta batterie SOIT comme chez moi avec un très bon isolant bien mis pascontent  et ceci compte également sur l'autre batterie Twisted Evil Oui je pari que pour débrancher le - tu tires légèrement sur ta ou tes batteries QUI avec le temps peuvent coincer pour X raisons , on s'énerve un peu et hop le + touche dessus vu qu'il n'y pas grande place entre lui et la tôle pale  
Bon maintenant tu fais comme tu veux, moi je dors tranquille Laughing
Pour la fixation des fusibles scratch ben je sais plus trop comment c'est fixé chez moi, je me souviens plus les avoirs déplacé mais bon sans plus Rolling Eyes








MIEUX VAUT QUE JE ME CONSACRE A L'ETUDE DE L'AUTRE GRAND MYSTÈRE DE L'UNIVERS.........LES FEMMES
avatar
DOC

Modèle : locomotive vapeur
Motorisation : avec ou sans les bûches compactes ?

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  pascal83550 le Mer 6 Déc 2017 - 13:47

Bonsoir, oui pourquoi pas mettre quelque chose pour isoler la borne, et le cosse positive de la batterie Wink
je l'ais d'ailleur fait Wink
Par contre pour éviter le courte circuit de la batterie, il suffit de mettre une cale en bois sous la batterie et, le marche pieds quand on sort la batterie, histoire de compensé la déférence de hauteur (5/6 cm) comme cela pas de risque de cour jut Wink

par contre comme dit Mille pattes, il ne faut pas oublier de débranché la borne négative qui va au châssis (via le shunt) dés que la batterie est sortir de 10/15 cm (surtout s'il n'y a pas de calle dessous) Wink

Pascal
avatar
pascal83550

Modèle : M P 2.2cdi 4 Matic face lift
presque toutes options
manque cuir, porte électrique, xénon, H12
Motorisation : 2.2cdi 163ch

Revenir en haut Aller en bas

Re: CONSOLE WESTFALIA NE FONCTIONNE PAS AVEC BATTERIE AUXILIAIRE

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum